locked
Unable to Configure Test Controller RRS feed

  • Question

  • Hi Team,

    I have VS 2012 and TFS 2010 SP1 installed on my build server and now i have installed Agents for Visual Studio 2012(Test Controller and Test Agents) in Build server but When I try to configure the Test Controller for my project collection its faling with the below error

    Error : The Test Controller cannot communicate with the Team Foundation Server http://XXXX:8080/tfs/XXXX due to version mismatch.

    Please help me on the above issue.

    Thanks in Advance

    Friday, November 9, 2012 11:16 AM

Answers

  • Hi,

    I think, u r using two different versions for 'VS 2012' & 'TFS 2010 SP1'.

    Use 'VS 2010' with "TFS 2010 Sp1', you will be able to configure properly.

    or

    Use 'VS 2012' with "TFS 2012', you will be able to configure properly.

    any more query, then let me know.

    If u found my reply as useful then pls. click on 'proposed answer' link for 'my reply'



    • Edited by hcmehta Friday, November 9, 2012 2:49 PM for updating content
    • Proposed as answer by hcmehta Friday, November 9, 2012 2:49 PM
    • Marked as answer by Amanda ZhuModerator Thursday, November 15, 2012 12:23 AM
    Friday, November 9, 2012 2:49 PM

All replies

  • Hi,

    I think, u r using two different versions for 'VS 2012' & 'TFS 2010 SP1'.

    Use 'VS 2010' with "TFS 2010 Sp1', you will be able to configure properly.

    or

    Use 'VS 2012' with "TFS 2012', you will be able to configure properly.

    any more query, then let me know.

    If u found my reply as useful then pls. click on 'proposed answer' link for 'my reply'



    • Edited by hcmehta Friday, November 9, 2012 2:49 PM for updating content
    • Proposed as answer by hcmehta Friday, November 9, 2012 2:49 PM
    • Marked as answer by Amanda ZhuModerator Thursday, November 15, 2012 12:23 AM
    Friday, November 9, 2012 2:49 PM
  • Hello NageswaraRao,

    Have you resolved this issue? Could you get useful information from Hcmehta's reply?

    I agree with Hcmehta's opinion. We need to use the same version for VS and TFS.

    If you have resolved it, please mark the helpful reply as answer.

    If not, please let us know the latest news about hits issue and the result of our suggestion.

    Best regards,


    Amanda Zhu [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, November 13, 2012 9:13 AM
    Moderator