none
Problem in Azure portal RRS feed

  • Question

  • Hi,

    I cannot view anymore the "Select All" view for the resource group field.

    Is it something that Azure has changed?

    Friday, September 6, 2019 10:12 AM

All replies

  • Hi 

    I don't see any issue with my account. Can you share the screenshot of how it was - So, that it helps 


    Thanks

    Friday, September 6, 2019 10:19 AM
  • I would like to, but since I just created my account I cannot upload files until it is verified.

    However just take a blade (for example virtual machines). By default all users have this columns with drop-down menu:

    All Subscription    All resource groups    All types   and so on....

    Select all                Resource group1      Select all   ...

    Subcription1           Resource group1      Type1

    Subcription2           Resource group1      Type2

    ....

    I cannot see anymore the "Select all" field under the column "All resource groups". 

    Friday, September 6, 2019 11:01 AM

  • I cannot see anymore the "Select all" field under the column "All resource groups". 

    Below button in red? Can't reproduce this issue somehow. I see "select all" button in all drop downs.


    Cheers
    Vaibhav
    MCSA (SQL Server 2014)

    Friday, September 6, 2019 11:08 AM
  • I would like to, but since I just created my account I cannot upload files until it is verified.


    Comment on below thread to get the account verified to post screenshots.

    https://social.technet.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug


    Cheers
    Vaibhav
    MCSA (SQL Server 2014)

    Friday, September 6, 2019 11:10 AM
  • I would like to, but since I just created my account I cannot upload files until it is verified.

    However just take a blade (for example virtual machines). By default all users have this columns with drop-down menu:

    All Subscription    All resource groups    All types   and so on....

    Select all                Resource group1      Select all   ...

    Subcription1           Resource group1      Type1

    Subcription2           Resource group1      Type2

    ....

    I cannot see anymore the "Select all" field under the column "All resource groups". 

    Hope you only have resource group which indeed leads to your scenario.

    Please confirm if that's the case.


    Thanks

    Friday, September 6, 2019 11:12 AM
  • Thank you for the link, I hope for a validation as soon as possible :D
    Friday, September 6, 2019 12:58 PM
  • Yes, only resource group with this problem
    Friday, September 6, 2019 12:58 PM
  • So, as you don't have multiple resource groups exist - That's leading to your current state. And I don't think this is an issue.

    If you feel that your question is answered - Please mark as Answered.


    Thanks


    Friday, September 6, 2019 1:04 PM
  • Hi

    I am writing to follow up this thread with you. Have you solved your issue? If you have solved your issue, please  mark helpful replies as answers. By doing so, it will benefit all community members who are having this similar issue. 

    Thank you


    If this post helps to resolve your issue, please click the "Mark as Answer" of that post and/or click Answered "Vote as helpful" button of that post. By marking a post as Answered and/or Helpful, you help others find the answer faster.

    Thursday, September 12, 2019 4:36 AM
  • Hi

    I am writing to follow up this thread with you. Have you solved your issue? If you have solved your issue, please  mark helpful replies as answers. By doing so, it will benefit all community members who are having this similar issue.

    Thank you


    If this post helps to resolve your issue, please click the "Mark as Answer" of that post and/or click Answered "Vote as helpful" button of that post. By marking a post as Answered and/or Helpful, you help others find the answer faster.

    Tuesday, October 22, 2019 3:24 AM