locked
Azure CDN endpoint stuck on "Pending domain validation approval" RRS feed

  • Question

  • Hi—I have one CDN custom domain that has been unable to validate for the past two weeks.  My other custom domains successfully validated within an hour or so, but this one never progresses.  I tried deleting the custom domain after a week and re-adding it, but that hasn't helped.  I added the cdnverify CNAME records in advance like I did for my other custom domains, and this domain doesn't have email set up on it so there was no validation request. It's not clear to me why the process has stalled. Is there any way to investigate why it's taking so long?

    (Subscription ID: 2axxxxx5-02xx-4xx4-85xxxx5871xxe2b; I don't have a support plan active.)


    Saturday, April 11, 2020 9:36 PM

All replies

  • Could you please drop a mail to azcommunity@microsoft.com with the following details. We will investigate.

    Your Subscription ID (this can be found by searching for "Subscriptions" in the portal)

    A link to this thread so we can validate and expedite the request

    A brief, 2-3 sentence summary of your issue

    The person you were working with (subhash)

    That would look something like this:

    I was working with subhash on a CDN issue where we are unable to receive Custom Domain HTTPS validation email.

    CDN Details:

    Provider:

    Profile Name:

    Endpoint Name:

    Custom Domain Hostname:

    Approximate time (in UTC) when the problem was first noticed.

    Regards,
    Subhash

    Monday, April 13, 2020 11:23 AM
  • Done.
    Monday, April 13, 2020 9:05 PM
  • Hello,

    Is this issue got resolved ?

    Regards,
    Subhash

    Tuesday, April 21, 2020 2:48 PM