none
Azure Machine Learning Studio Prophet Installation RRS feed

  • Question

  • I am trying to install R Package "Prophet" in Azure ML Studio. My installation is failing when installing dependencies "Loo" Error message indicates "Package or Namespace load failed for 'Loo' in ReadRDS(pfilie): Cannot read workspace version 3 wirtten by R3.6.1; Need R 3.5.0 or newer. Latest version of R currently in ML studio is 3.4.4. Seems like product limitation. Has anyone successfully added Prophet to ML Studio?

    Thanks,

    Nerko

    Thursday, October 31, 2019 2:49 PM

All replies

  • Hi Nermin,

    Prophet package is not supported directly by Azure ML studio as it is not listed in the list of supported packages here.

    Installing a zip package needs R >=3.2.3 but in ML studio CRAN R version of 3.1.0 is only supported. Microsoft R open version will display an error message as mentioned.

    -Rohit

    Monday, November 4, 2019 10:27 AM
    Moderator