none
Server Error in '/' Application.

    General discussion

  • I am getting this feedback when i'm trying to deploy webservices in azure studio:

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>

    Thursday, January 3, 2019 1:56 AM

All replies

  • Hi,

      Can you please follow the instructions listed in the message to enable error messages. This will give us more info on the actual error.

    thanks.

    Saturday, January 5, 2019 4:23 AM
    Moderator
  • The error is a general asp.net error. It would be helpful if we could get your subscription ID, experiment id, or web service ID to facilitate the investigation.. 
    Monday, January 7, 2019 12:33 PM