none
Default Vertipaq Memory usage setting is disabled in AAS RRS feed

  • Question

  • Under Memory\VertipaqMemoryLImit is set to 57.142% same as my TotalMemoryLimit for AAS S4 tier, but how ever the default setting to the vertipaq is disabled in azure which is "0", what are my options to enable this to 1 and if i do that do i need to create storage account and so on?

    Our Current settings are all default so wondering whether this can be enabled cause daily we have failures during processing due to memory issues. Simply the solution cannot be increase the tier to S8.


    Regards JakDBA Please Mark this as Answered if this solves your issue or satisfied with the response.

    Friday, September 20, 2019 3:52 PM

All replies

  • Hi there, 

    We have reached out to internal team to get help on your query. Will keep you posted once we have an update.

    Thank you

    If a post helps to resolve your issue, please click the "Mark as Answer" of that post and/or click Answered "Vote as helpful" button of that post. By marking a post as Answered and/or Helpful, you help others find the answer faster.

    Tuesday, September 24, 2019 1:12 AM
    Moderator
  • Thanks Kranthi. This question is been haunted me since long.

    Regards JakDBA Please Mark this as Answered if this solves your issue or satisfied with the response.

    Tuesday, September 24, 2019 12:28 PM
  • Hi SQLServer2k8,

    Here is the info received from internal team.

    • Those settings cannot be adjusted by users in AAS, because they are dependent on the SKU – if the user wants to increase this limit, they could potentially use more memory than they’re allowed to per the SKU definition.
    • The memory settings shown to the user can be misleading, because they reflect the percentage of physical hardware that the server is using. The user should instead look at the absolute values for these settings instead of the percentages.

    If they’re running out of memory, they would need to find ways to reduce the memory footprint of the databases that they load on that instance, or move up another SKU size (sorry). 

    If you have any idea/suggestion regarding Azure Analysis Services, please feel free to share your thoughts in Azure Analysis Services feedback forum: https://feedback.azure.com/forums/556165-azure-analysis-services/?query=mac

    All the feedback shared here will be monitored and reviewed by AAS Engineering Team and will take appropriate action.

    Hope this helps.



    Thank you

    If a post helps to resolve your issue, please click the "Mark as Answer" of that post and/or click Answered "Vote as helpful" button of that post. By marking a post as Answered and/or Helpful, you help others find the answer faster.

    Thursday, September 26, 2019 8:46 PM
    Moderator
  • Hi SQLServer2k8,

    Just checking to see if the above information was helpful?


    Thank you

    If a post helps to resolve your issue, please click the "Mark as Answer" of that post and/or click Answered "Vote as helpful" button of that post. By marking a post as Answered and/or Helpful, you help others find the answer faster.

    Friday, September 27, 2019 5:21 PM
    Moderator