The following forum(s) have migrated to Microsoft Q&A (Preview): Azure Virtual Machines, Azure Virtual Machines!
Visit Microsoft Q&A (Preview) to post new questions.

Learn More

 locked
Migrating Classic VM(ASM) to ARM RRS feed

  • Question

  • Hi,

    I was trying to create Classic VM in the new azure portal to test migrating the classic vm to  ARM. I encountered "Not Found" error: please refer to the image below. What does this mean ?

    Monday, April 8, 2019 10:21 AM

Answers

  • Hi msrini,

    Apologies for my late revert. This is issue is already solved. My subscription is not enough to create classic vm. I should have a full ownership of my subscription which I currently don't have.

    Thanks,

    Janel

    Wednesday, September 18, 2019 4:04 AM

All replies

  • Hi Janel, 

    Are you getting this in the Create VM blade?

    Can you try refreshing the page and try again?

    Regards, 

    Msrini

    Monday, April 8, 2019 10:26 AM
  • yes.  Im trying to create it via create vm blade. Tries to refresh it many times still encountering the same problem.

    • Edited by JanelCruz Monday, April 8, 2019 10:40 AM
    Monday, April 8, 2019 10:35 AM
  • Hi, 

    Can you share me the full screenshot along with the path on the top?

    It does works fine for me. 

    Regards, 

    Msrini

    Monday, April 8, 2019 11:50 AM
  • Hi Msrini,

    Here's mine.

    • Edited by JanelCruz Wednesday, April 10, 2019 2:40 AM
    Wednesday, April 10, 2019 2:39 AM
  • Hi, 

    What subscription do you use?

    Do you have access to create VM in that subscription? Do you have owner / contributor / VM contributor role?

    Regards, 

    Msrini

    Wednesday, April 10, 2019 6:20 AM
  • Hi,

    I am under CSP subscription and have owner role.

    Wednesday, April 10, 2019 6:27 AM
  • Are you able to create the VM via PowerShell? (To narrow down the issue. Which specify an error when failed)

    Regards, 

    Msrini

    Wednesday, April 10, 2019 6:28 AM
  • Any update on this? 
    Friday, April 19, 2019 6:09 PM
  • Any update? 

    Friday, May 3, 2019 7:11 PM
  • Hi msrini,

    Apologies for my late revert. This is issue is already solved. My subscription is not enough to create classic vm. I should have a full ownership of my subscription which I currently don't have.

    Thanks,

    Janel

    Wednesday, September 18, 2019 4:04 AM
  • Thank you for your response. I am marking your response as answer to help other community members. 

    Regards,

    Msrini

    Wednesday, September 18, 2019 4:51 AM