none
FTP Azure 530 User cannot log in RRS feed

  • Question

  • Hi All,

    ftp to Azure webapp not working today... no clue what is happening.  was working weeks ago in my last deploy.

    Status: Connection established, waiting for welcome message...
    Status: Initializing TLS...
    Status: Verifying certificate...
    Status: TLS connection established.
    Command: USER anonymous
    Response: 331 Password required
    Command: PASS *********************
    Response: 530 User cannot log in.
    Error: Critical error: Could not connect to server

    I'm using .publishingSetting file downloaded today

    Somebody can give a help please?

    • Edited by brunovre Friday, September 7, 2018 9:42 AM
    Friday, September 7, 2018 9:20 AM

All replies

  • You may reset and then redownload the publish profile and then check to see if that makes any difference.

    If feasible, you may consider restarting the WebApp and then check to see if that helps.

    If the App is hosted in South Central US region, check the Azure status history page to know about the recent impact and the mitigation steps completed. Else, do let us know the region on which your app is provisioned. https://azure.microsoft.com/status/history/

    -----------------------------------------------------------------------------------------------------------------

    If this answer was helpful, click “Mark as Answer” and Up-Vote. To provide additional feedback on your forum experience, click here

    Friday, September 7, 2018 11:15 AM
    Moderator
  • Hi Ajay, i reset the profile and the same issue. My app is hosted on South central US and seems that for today there is no issue.

    Strange why just stopped without any change from my side...

    Friday, September 7, 2018 12:49 PM
  • Hi Ajay, right seems that MS had some issue 



    9/4
    Multiple Services - Mitigated
    Summary of impact: Between 09:29 UTC on 04 Sep 2018 and 08:40 UTC on 07 Sep 2018 (approx.), a subset of customers in South Central US may have experienced difficulties connecting to resources hosted in this region. Multiple Azure services may have experienced service interruption due to the delay in recovery of storage accounts. Non-regional services such as Azure Active Directory, Visual Studio Team Services, and Azure Resource Manager may have also experienced impact. 
     

    Preliminary root cause: A severe weather event, including lightning strikes, occurred near one of the South Central US datacenters. This resulted in power voltage fluctuations that impacted the datacenter cooling systems. Automated procedures to ensure data and hardware integrity went into effect and critical hardware entered a structured power-down process.
     

    Mitigation: Engineers followed the mitigation strategy outlined below:
    1) Restored power to the South Central US datacenter
    2) Recovered software load balancers for Azure Storage scale units in South Central US
    3) Recovered impacted Azure Storage scale units in South Central US
    4) Recovered the remaining Storage-dependent services in South Central US
     

    Next steps: Engineers are continuing to assess any residual impact and any customers still experiencing impact will be communicated to via their management portal as engineers remain engaged to determine the full root cause. This will be provided within approximately 48 hours.


    Friday, September 7, 2018 1:10 PM
  • I am hitting the same issue but the status page indicates that everything is back to normal.  Unable to ftp into any of my web app services despite resetting credentials and restarting the service.

    asdfasdf

    Friday, September 7, 2018 4:54 PM
  • Could both of you share the affected WebApp(s) name directly here or indirectly for further investigation on this issue?

    @ Boyd, do confirm if you are facing this issue with your app(s) on South Central US region or some other region?

    Saturday, September 8, 2018 5:48 AM
    Moderator
  • yes, find mine: 69f8217c-0414-4bc6-xxxxx-xxxxxxxxx i just have one on this subs ID

    I tried today and no success yet 


    Saturday, September 8, 2018 11:16 AM
  • I don't know what was changed but i could connect now. Anyway thanks
    Saturday, September 8, 2018 12:42 PM
  • The issue is now resolved; I am able to connect to all relevant azure resources.  My guess is that it was left-over issues from the recent Azure outage in it's south region, which is were my apps are hosted.  
    Saturday, September 8, 2018 4:11 PM
  • Yes, it was impacted by US South Central outage and we mitigated FTP issue yesterday.   Apology for the late response. 

    Suwatch

    Saturday, September 8, 2018 7:08 PM
  • So frustrating; I tried this entire week trying to get FTP to work with my web app services hosted in South Central US. Finally it is working as of today but very disappointing by MS to not get this resolved earlier and there were no communications that FTP was impacted.
    Saturday, September 8, 2018 9:11 PM
  • We notified 3000+ subscriptions of the impacted App Service overall (FTP as part of our service is implied - though we should be more explicit).   If you didn't receive any notification, then it might one of few subscription slipped thru. Our apology.

    I noticed you opened the forum question Fri morning which we mitigated all FTP issue Friday afternoon (PST).    

       

    Suwatch

    • Marked as answer by brunovre Sunday, September 9, 2018 3:41 PM
    • Unmarked as answer by brunovre Sunday, September 9, 2018 3:41 PM
    Saturday, September 8, 2018 9:36 PM