The following forum(s) are migrating to a new home on Microsoft Q&A (Preview): Azure App Service - Web Apps!

Ask new questions on Microsoft Q&A (Preview).
Interact with existing posts until December 13, 2019, after which content will be closed to all new and existing posts.

Learn More

 none
Azure WebApps missing custom domain bought RRS feed

  • Question

  • Hi,

    I ordered a custom domain on azure. The purchase failed. I tried again, and was told the domain name is no longer available.

    I did a whois lookup and found the domain was register *today* with WILD WEST DOMAINS, LLC

    I went to the domain found a page that states

    This page is parked free, courtesy of Azure

    is there any way to figure out what's going on?



    Wednesday, May 3, 2017 12:17 AM

All replies

  • The domain has appeared under my dcc.secureserver.net advanced domain manager account, is not listed in my azure websites portal "Purchased Domains" list (under Custom domains). Is it possible to have it listed under my Purchased Domains in my portal?

    Thanks


    • Edited by dmhiggins23 Wednesday, May 3, 2017 12:40 AM
    Wednesday, May 3, 2017 12:31 AM
  • Once you've purchased a domain you need to set up the desired hostnames to work with your App Service.

    https://docs.microsoft.com/en-us/azure/app-service-web/web-sites-custom-domain-name

    Overview: purchase a domain, setup A records/CNAME records to point to your App Service, use the portal UI to add those hostnames to your App Service. 


    Matt Nielson

    Wednesday, May 3, 2017 5:02 PM
  • Hi Matt,

    Thanks for your help.

    This is NOT a question about DNS settings.

    I have purchased 4 domains __through Azure__.

    These 4 are listed under dcc.secureserver.net, which is the Azure dns advanced settings page.

    Only 3 of these are listed under portal.azure.com.

    How can I get the fourth domain listed under "Purchased Domains" which is under "Custom Domains" which is under any "App Service" in the Azure portal portal.azure.com?

    Wednesday, May 3, 2017 7:08 PM
  • Checkout the suggestions outlined in the documentation If you can't see the custom domain you bought and see if it helps.

    Saturday, May 13, 2017 6:26 PM
    Moderator
  • Hi,

    I have a same problem , could you solve the problem? how?

    Please let me know !!!

    Thanks

    Tuesday, September 17, 2019 12:55 AM
  • Hi Hector, 

    Can you please give more details of your issue and open a new forum post so we can help resolve this issue.

    Thanks,

    Grace

    Tuesday, September 17, 2019 6:09 AM
    Moderator