MFA enabled but user NOT getting More information required prompt RRS feed

  • Question

  • Ok, i'm hoping someone can help. We are currently trying to roll out MFA for our users. We did a lot of testing including enabling for test users, configuring MFA, testing it works then disabling MFA and repeating all of which worked.

    We are now running a trial on a pilot group of users and have hit a wall when even though they have MFA Enabled, when going to outlook.office.com they are NOT getting the More information required prompt

    I have gone through and cleared credential manager, clicked forget on their account prompt and restarted their computer but when they log back on they STILL fail to get the More information required prompt

    In the end, I got one of the users to log on to my computer (their first time) and then they got the prompt.

    Tuesday, October 8, 2019 9:48 PM

All replies

  • Hi, 

    Can you confirm if they see an error while signing in or if they are able to access the portal directly?

    Also check if their machines are hybrid Azure AD joined with your tenant ?

    Please take a moment to "Mark as Answer" and/or "Vote as Helpful" wherever applicable. Thanks!

    Wednesday, October 9, 2019 5:35 AM
  • I'm following up on this please let us know if there are anymore questions. In order to progress this issue forward, we will need you to reply/respond in regards to the replies above. Thanks
    Friday, October 25, 2019 10:56 PM
  • sorry, i missed the reply. all sorted now, found a process to get around the issue
    Monday, October 28, 2019 9:47 PM
  • hey Me_RIT, that's great! Can you please post what you utilized to work around this issue?  
    Tuesday, October 29, 2019 1:30 AM