none
Not able to connect to Virtual Machine using RDP RRS feed

  • Question

  • Hi,

    I have created a Virtual Machine on my Azure subscription and added Active Directory Domain Services feature to it. And promoted the server to a Domain Controller as specified in one of the article.

    After VM got restarted, I am not able to connect to VM using RDP anymore. I tried changing password as specified in one article, and changed it successfully using Custom Script extension, but no luck.

    My VM status is "Running" and Boot Diagnostics panel shows screenshot of VM's lock screen, which means VM is running. Just that I am not able to connect using RDP.

    Please help me to solve this issue. Thanks in advance.

    Vishal Shitole
    Thursday, September 12, 2019 11:46 AM

All replies

  • Are you not getting RDP prompt at all or it's saying wrong username password?

    If your are not getting RDP prompt at all first try Stopping the VM and Starting again. If that doesn't help try 'Redeploy' from the VM blade on the portal.

    If you are getting RDP prompt but unable to login, make sure you are logging in as a domain user <your domain name>\username

    Thursday, September 12, 2019 1:33 PM
  • Any update on this issue?

    If the above helped please remember to "Up-vote" and "Mark as Answer" so others in the community can benefit

    Friday, September 20, 2019 11:43 PM
    Moderator
  • Hello Vishal,

    Any update on this issue?

    If the suggested answer helped you solve your issue, please remember to "Mark as Answer" and "Up-Vote"so others in the community can benefit from it.

    Thanks.
    Tuesday, September 24, 2019 6:36 AM
    Moderator