none
Installing a database/application created in Visual Studio but it errors RRS feed

  • Question

  • Let me preface this by saying I am not an IT trained person I'm simply trying to support some fellow staff members. When trying to install this database/application on a brand new laptop I get the following error

    "Unable to install or run the program. The application requires that the assembly Microsoft.Office.Tools.Commonv9.0 version 9.0.0.0 be installed in the Global Assembly Cache (GAC) first"

    I have successfully installed it on other laptops and desktops, though they are not brand new. I'm not sure what the problem is. Or if I can solve it? The original developer is not available to assist. 

    thanks


    • Edited by Cookie02 Friday, September 20, 2019 2:24 AM spelling errors
    Friday, September 20, 2019 2:23 AM

All replies

  • Hi,

    To handle this issue, you can try to download "Microsoft.Office.Tools.Common.v9.0.dll" form internet.

    Besides, I think the most direct and effective way is to contact the publisher of the software.

    Regards,

    Kyle


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, September 20, 2019 6:42 AM
    Moderator