locked
Code 715-123170 error on Azure Dev Tools for Teaching RRS feed

  • Question

  • When trying to access "Azure Dev Tools for Teaching" (successor of Microsoft Imagine) I get an error message: code 715-123170.

    The error message says I should contact support. The chatbot suggested to ask the question at msdn forum.

    I've verified my status as student and already used some of the benefits at "Azure Dev Tools for Teaching". But unfortunately, my account seems to be somehow locked or broken.

    Does anybody know what the code 715-123170 means and how to solve it?

    • Moved by Femisulu-MSFT Wednesday, February 27, 2019 4:19 AM better suited here - devops
    Tuesday, February 26, 2019 5:07 PM

All replies

  • i have the same probleme i don't know what to do
    Wednesday, February 27, 2019 4:01 AM
  • I'm having the same problem and unable to find a solution for it.
    • Edited by Joel647 Wednesday, February 27, 2019 5:03 AM
    Wednesday, February 27, 2019 5:03 AM
  • I have the same issue. Started out of nowhere (been downloading software successfully from Azure Dev Tools for Teaching just moments before) when trying to access any of the listed software and persists across different browsers.

    EDIT: 2 hours later, the problem seems to have solved itself. Is there maybe some sort of lockout period that activates if you download/generate too many product keys within some timeframe?

    • Edited by Asimonsen Wednesday, February 27, 2019 7:25 PM
    Wednesday, February 27, 2019 5:10 PM
  • Hello igericmedmalik and Joel647,

    I tried my best to reproduce the issue but was unable to do so. However, I do see and understand that it is happening with more than a few of you.

    While I investigate this further from my end, I would recommend each of you to raise a New Support Request here for your Developer Program. You can also raise a support request with Microsoft Support to get dedicated assistance.

    Asimonsen,

    Thank you for sharing your update. I shall check that with the appropriate Team and revert with my findings. Here is another related thread that I found with regard to Product Keys. Request you to also look at the other referenced thread within the comments that was reported and resolved.

    Thanks all for your patience!


    Thursday, February 28, 2019 6:19 AM
    Owner
  • Hi,

    I Have The Same Problem
    I have heard yesterday that Microsoft imagine premium is now called "Azure dev tools for teaching" so I used my university email that I used before to login to onthehub to get my free software like Windows 10 education edition and I successfully managed to login but after validating of some keys like (win 10,  win 8.1, Visual Studio 2017 Enterprise, etc.), I was no longer able to validate any other key and I get these error message:

    "We are sorry, but our systems are detecting a problem with your account and we are unable to validate your access to benefits. Please contact support and reference the transaction ID below.

    Transaction ID: c0735bd14e9c4aeea3addde22741a09f

    Message Code: 715-123170"

    Saturday, March 2, 2019 5:50 PM
  • Hello Ahmed,

    Request you to raise a New Support Request here for your Developer Program while I continue to look into this further from my end. You may also raise a support request with Microsoft Support to get dedicated assistance. Thanks for your patience.

    Sunday, March 3, 2019 8:32 AM
    Owner
  • Once it resolved were you able to activate more keys without it locking up again?  It seemed to lock me out after activating five product keys right after registering.
    Sunday, March 3, 2019 9:20 PM
  • Hello,

    I have the same issue. I'm downloading Windows 8.1 and 10 ISO images and I'm saving serials to install it when I need it. But the same error message:

    "We are sorry, but our systems are detecting a problem with your account and we are unable to validate your access to benefits. Please contact support and reference the transaction ID below.

    Transaction ID: aabd7343f71842c8ac226f12b4fdb1c8

    Message Code: 715-123170"


    Note: The transaction ID, every time is different

    The support link is abstract.
    There is no way to contact Microsoft. They recommend you to talk with foreign sites stackoverflow, stackexchange, or to talk with "Robocop" or forums like this.

    BhargaviAnnadevara-MSFT MSFT, you can access any database with this issue and this transaction ID: aabd7343f71842c8ac226f12b4fdb1c8?
    The answer is No.
    I will ask my mother, probably she has more information about this problem than Microsoft...

    Why is everything so poorly designed? Why do I have to waste so much time?

    Saturday, March 9, 2019 2:50 PM
  • All,

    Please raise a New Support Request here. We'll continue to investigate this with you directly and will update the thread with any findings that may help others.

    Thanks in advance.



    Thursday, March 21, 2019 9:08 AM
    Owner
  • All,

    We'd like to let you know that the next steps to be followed are as under:


    We would need you to raise a New Support Request with us, filling out all the relevant details as asked on the page. Please ensure that, at a minimum, you provide us with the Error code (the 715- number) and at least either of Transaction ID and the Email that you used to log in (if there’s a log-in). Having either of the Transaction ID or the Email is important to us, or we won’t be able to research them on our end.


    Please ensure that there is no Personally Identifiable Information (PII) (like passwords etc.) in the request details whatsoever anywhere.


    Here is a screenshot of a sample Support case. Please expect an immediate Email acknowledgement post submission with all the Case details and the Support Request Number. Our internal Teams would reach out to you to follow through further and provide a resolution as applicable.


    Thanks again for reaching out to us.

    Tuesday, April 2, 2019 9:22 AM
    Owner
  • Just received the same error today and have submit a ticket to support. Is it because of the key activation or click the URL too fast?

    Your request was submitted

    Support request number: SR1908070030002631

    Wednesday, August 7, 2019 4:25 PM
  • Hello Irzani,

    We're sorry for the inconvenience caused to you. Thanks for raising the support request. Please be assured of hearing back from our support teams to follow through on this with you. Thanks again for your patience!

    Sunday, August 18, 2019 4:33 PM
    Owner