none
New ad units aren't serving ads RRS feed

  • Question

  • There's an issue now where new ad units do not contain the app name and never serve ads to published apps.  Please get this fixed asap.  We have a new app on the store, are incurring Azure server costs, and meanwhile receiving no ad revenue due to this issue.
    • Edited by GameFace.LLC Monday, June 24, 2019 12:46 AM title correction
    Sunday, June 23, 2019 3:54 PM

All replies

  • Hi GameFace.LLC,
    >There's an issue now where new ad units do not contain the app name
    I can't reproduce your issue, when I create an ad for the app that hasn't started submission ye, its name is contained. Are there any special settings in your app? When you create the ad, will other app name display properly?

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, June 24, 2019 2:12 AM
    Moderator
  • No, there aren't any special settings.  It's happening when I try to create any new ad unit on our account.  The application ID is displayed under "Product" instead of the app name.  There are other developers having the same issue (see several other posts).  Please fix this issue asap as it is preventing us from generating revenue with free apps.
    • Edited by GameFace.LLC Monday, June 24, 2019 3:06 AM added more info
    Monday, June 24, 2019 3:03 AM
  • Same problem here. App was published to the Store 17.05.19. Still no requests no impressions no live Ads. This is more than one month now.
    Monday, June 24, 2019 4:22 AM
  • Hi all, 

    Thanks for your response,I will report your issue to the Ad related team.Could you make a support ticket to ask the team which could track your ads for help directly? You could share your ticket number here and I will ask the team for help with your ticket number. Thanks for your understanding.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, June 24, 2019 8:46 AM
    Moderator
  • Case #147545209

    Again, this is a very serious issue.  No revenue + Azure server costs.  It needs to be escalated and fixed right away.  Developers are saying they've had this issue for over a month.  It should have been fixed by now.

    Monday, June 24, 2019 11:54 AM
  • More information:  This issue does not occur with apps which were published months ago.  Only apps which were published within the past month or are in the process of being published.
    • Edited by GameFace.LLC Monday, June 24, 2019 9:33 PM clarification
    Monday, June 24, 2019 8:23 PM
  • Hi GameFace.LLC,

    I had sent your number to the team, I will update here as soon as possible if I get the response.Sorry for any inconvenience.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, June 25, 2019 2:17 AM
    Moderator
  • Same problem. Sent support request (SRX1473548534ID) 3 weeks ago but still no results. 
    Tuesday, June 25, 2019 3:27 AM
  • This problem come back, first happen at June and they took 1 month to resolve
    Sunday, November 17, 2019 3:00 AM