none
Application launch failed. Ensure that the device screen is unlocked - after the phone update

    Question

  • I have the following error "
    Error    1    Application launch failed. Ensure that the device screen is unlocked and device is developer unlocked. For details on developer unlock, visit http://go.microsoft.com/fwlink/?LinkId=195284.         0    0 
    "

    I'm pretty sure it happened after the last update. I was able to use my phone as a dev one before and my account shows it as a registered device.

    The OS version is 7.10.8107.79.

    The steps that I tired
    -Registered again my phone with the registration tool
    -Check the issue with Zune auto-launcher (zune isn't syncing and the phone is connected)
    -Close and start everything again

    Other possible issues
    - Do I have to have sdk 7.1 to deploy?
    - Do I have to wait 24h for registration?
     


    Thursday, February 23, 2012 6:51 PM

Answers

  • You should be using SDK 7.1 anyway, so install that.

    After the update, the phone may have locked itself.  This may not be reflected in your AppHub account though.  Using the Developer Registration Tool, register the device, unregister it, then register it again.
    Thursday, February 23, 2012 10:37 PM

All replies

  • You should be using SDK 7.1 anyway, so install that.

    After the update, the phone may have locked itself.  This may not be reflected in your AppHub account though.  Using the Developer Registration Tool, register the device, unregister it, then register it again.
    Thursday, February 23, 2012 10:37 PM
  • The registration, unregistration, then registration helped!

    Ten Internets for you, Sir.
    Thursday, February 23, 2012 11:02 PM