none
HTTP Error 404.0 - Not Found

    Question

  • I have two web sites:  siladies and chwga,  both hosted by 1&1.  I'm using Microsoft Expression Web 4 and up until a month ago
    had no problem previewing changes to my pages before publishing.  After a
    computer crash (after installing Windows 8 and then going back to Windows 7) I
    no longer can preview changes.  I get the following error: 

    HTTP Error 404.0 - Not Found
    Requested URL    I had to delete this
    Physical Path   
    E:\kunden\homepages\38\d202259039\www\CHWGA\SILadies\
    It should be looking for c:/ etc. instead of looking for
    Requested URL.  And I don’t know where the Physical Path to E: is different from
    what my current domain destination settings are. 
    So when I make changes and want to verify, I have to publish
    and look at the pages live instead of testing before publishing.  I’m getting
    the same error for both SILadies and CHWGA. 
    I’m not a computer whiz so don’t know how to fix this.  Any
    help would be appreciated.  Thanks. 
    Saturday, December 29, 2012 4:58 PM

Answers

  • <text>Thanks to the two responders, I discovered it was really a simple solution.  I just went into Publishing Settings, Preview, and filled in the c:/users etc string to my sites.  That fixed the problem.  That is where it was pointing to e:/ etc.  I think when I lost my computer and had to reload programs (all my files were backed up on Carbonite), I used the backup CD from Microsoft to reload Expression Web.  Perhaps that's where the e:/ destination came from.  Just a guess.  </text>

    Anyway, Scott and Steve, thanks for your responses.  It got me to put on my thinking cap. 

    Gail Hardin

    Apparently someone didn't like me taking credit for solving my own problem.  Tough!  Two people responded but neither had the correct solution. One totally misunderstood the problem and the other tried to send me off on a wild goose chase.  It may have worked but was totally unnecessary.  Thanks anyway. 


    • Marked as answer by siladies Tuesday, January 01, 2013 4:11 PM
    • Edited by siladies Wednesday, January 02, 2013 6:55 PM
    Monday, December 31, 2012 4:46 PM

All replies

  • You need to edit / correct your publishing destinations under Site > Publishing settings and / or in Site > Manage site list.


    Expression Web MVP

    • Proposed as answer by Steve Easton Tuesday, January 01, 2013 3:57 PM
    Saturday, December 29, 2012 5:08 PM
  • After a
    computer crash (after installing Windows 8 and then going back to Windows 7) I
    no longer can preview changes.
    Steve, his problem has nothing whatsoever to do with his publishing destinations. The problem he is having is "...previewing changes... before publishing." Later, he states that he has to "...publish and look at the pages live instead of testing before publishing." In other words, his publishing destinations are set up correctly, and it is local preview that is the problem.

    siladies, first, please do not use unusual font sizes. We can read the defaults just fine, and as you can see, they don't format well in this editor. Just stick with the defaults.

    From what you stated above, it would appear that when you recreated your environment after the reformat/reinstall of the OS, you did not exactly duplicate the file structure of the previous site locally, so your existing links no longer point to the right locations. Since everything appears to work fine when you publish to the remote site, the easiest way to get things straightened out again is to simply publish the site down from the remote server to a new, empty site you create locally.

    To do so, do this:

    1. Click "Site|New Site..."
    2. In the dialog that appears, select "Empty site," then click the Browse button.
    3. If you already have an empty folder, browse to it. If not, use the "New Folder" button to create one.
    4. When you close the Browse dialog, the "Location" field will have that folder filled in. Either accept the name shown in the "Name" field, or rename it. Make sure that "Add to Managed List" is checked, then click OK.
    5. When the new, empty site opens, click the Site View tab, then the Publishing tab at the bottom, then "Add a publishing destination."
    6. Set up all the credentials properly, as you have them in your current site, then click Save.
    7. When the remote site opens up in the right hand pane, highlight everything on the right and click the left-facing arrow to publish the files down.

    You should now have a mirror image of your remote site on your local machine, and future edits and previews should proceed normally.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Saturday, December 29, 2012 8:19 PM
  • Scott, he needs to edit the local location information for his site.
    For preview purposes, EW thinks it's on E:\ instead of C:\

    Best way would be toi delete the entry and then go site open site and browse to it.

    Makes me wonder if the site was copied or opened from a cd or dvd or thumb drive at some point in time


    Expression Web MVP


    • Edited by Steve Easton Sunday, December 30, 2012 12:16 AM
    • Proposed as answer by Steve Easton Tuesday, January 01, 2013 3:57 PM
    Saturday, December 29, 2012 11:34 PM
  • <text>Thanks to the two responders, I discovered it was really a simple solution.  I just went into Publishing Settings, Preview, and filled in the c:/users etc string to my sites.  That fixed the problem.  That is where it was pointing to e:/ etc.  I think when I lost my computer and had to reload programs (all my files were backed up on Carbonite), I used the backup CD from Microsoft to reload Expression Web.  Perhaps that's where the e:/ destination came from.  Just a guess.  </text>

    Anyway, Scott and Steve, thanks for your responses.  It got me to put on my thinking cap. 

    Gail Hardin

    Apparently someone didn't like me taking credit for solving my own problem.  Tough!  Two people responded but neither had the correct solution. One totally misunderstood the problem and the other tried to send me off on a wild goose chase.  It may have worked but was totally unnecessary.  Thanks anyway. 


    • Marked as answer by siladies Tuesday, January 01, 2013 4:11 PM
    • Edited by siladies Wednesday, January 02, 2013 6:55 PM
    Monday, December 31, 2012 4:46 PM
  • sigh.......

    Expression Web MVP

    Wednesday, January 02, 2013 3:12 AM
  • Gail,

    You are supposed to mark as answer(s) the post or posts that helped you, not your own reply.

    I assume that is why Steve sighed....  :)
    • Edited by KathyW2 Wednesday, January 02, 2013 3:26 AM
    Wednesday, January 02, 2013 3:26 AM