none
Las aplicaciones están deshabilitadas en este sitio.

    問題

  • Estoy intentando descarga una aplicación de SharePoint desde el almacén de SharePoint, en concreto Napa para crear aplicaciones, no puedo descargar ni esta ni ninguna App, porque me sale el siguiente mensaje: "Lo sentimos, las aplicaciones están desactivadas. Si sabe quién ejecuta el servidor, pídale que habilite las aplicaciones."  Como no he podido descargar las App. las creo por Visual Studio 2012 y a la hora de implementar me sale el mensaje relacionado: Las aplicaciones están deshabilitadas en este sitio. ¿Alguien me puede ayudar?

    Un saludo.

    2013年6月18日 上午 10:16

解答

所有回覆

  • Hola,

    ¿estás en un sitio OnPremise o en Online? Si es en OnPremise, tienes que habilitar y configurar el servicio de Aplicaciones.

    http://blogs.technet.com/b/mspfe/archive/2013/01/31/configuring-sharepoint-on-premise-deployments-for-apps.aspx


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    • 已標示為解答 Rafagao 2013年7月6日 上午 06:29
    2013年6月20日 下午 12:43
  • Muchas gracias por tu respuesta. Me ha venido bien, ya que había visto previamente que había que configurar un dominio para las aplicaciones pero no estaba seguro de ello. Ahora cuanto más voy conociendo SharePoint 2013, más me doy cuenta que no lo conozco tanto como creía, ya que a pesar de tener una base común con SharePoint 2010, nada tiene que ver. 
    • 已編輯 Rafagao 2013年7月6日 上午 06:33 Agradecimiento.
    2013年7月6日 上午 06:30