none
Indicizzazione cartelle pubbliche di Exchange 2010 SP2

答案

全部回复

  • Per verificare gli errori puoi consultare il log dell'indicizzatore. Se clicchi sul numero di errori in corrispondenza della riga ti apre direttamente la pagina di log con i filtri impostati per vedere quell'errore.
    2012年3月26日 7:05
  • Grazie Dani ma purtroppo il numerino non è cliccabile.

    Vedere l'errore mi potrebbe essere utile per capire perchè non indicizza le public folder.

    I percorsi sono corretti e l'utente è abilitato a leggere le public folder.

    2012年3月26日 8:30
  • Prova a selezionare manualmente il log dalla "search service application" e filtrare tutti gli item in "error".
    2012年3月26日 12:19
  • Non trovo il log.

    Comunque il problema principale è l'indicizzazione delle cartelle pubbliche.

    2012年3月27日 11:01
  • Ciao Luigi,

    per esserti di auto necessitiamo almeno di un messagio di errore o la condivisione di una entry dall'event viewer. Se non hai accesso o informazioni sul come reperire queste informazioni rivolgiti all'amministratore del sistema. Nessuno è ingrado di darti supporto su di un problema cosi generico.


    Romeo Pruno | MSFT

    2012年3月28日 7:36
  • Help

    Il dubbio principale comunque rimane:

    Che non riesco ad indicizzare le cartelle pubbliche.

    I percorsi sono giusti e funzionano.

    Perchè non ci riesco?

    Quelli utilizzabili per sharepoint potrebbero essere diversi da quelli che utilizzo dentro internet explorer?

    2012年3月28日 7:37
  • Ciao Luigi,

    Non sono sicura se la tua richiesta fosse ancora di attualità, intanto mi permetto di chiederti una cortesia, premesso che vale se ci potrà essere qualche sviluppo: potresti condividere la tua esperienza con la community, in modo che possa essere trovata e utilizzata dagli altri membri che riscontranno scenari simili?

    Come sempre, se questa problematica è urgente per il tuo lavoro, per analisi approfondite puoi anche valutare di aprire un incident preso il supporto di Microsoft (ovviamente questo tipo di assistenza potrebbe essere a pagamento).

    Grazie della collaborazione,


    Anca Popa Follow ForumTechNetIt on Twitter

    La Conferenza Italiana sulla Virtualizzazione

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    2012年4月2日 9:38
    所有者:
  • Si, sono ancora interessato alla soluzione.

    Dovrei capire dove posso trovare il log degli eventi o errori dentro search server 2010

    Grazie

    2012年4月3日 6:54
  • Ciao Luigi, "dentro" search server 2010, nel sito di amministrazione, dovresti trovare una voce di menù che si chiama Crawl log, hai modo di accedere a questa pagina?

    Ciao
    Riccardo


    http://www.sharepointcommunity.it - http://blog.riccardocelesti.it - http://it.linkedin.com/in/riccardocelesti

    2012年4月3日 16:11
  • Oggi sono fuori ufficio, appena arrivo cerco. Grazie

    2012年4月4日 9:57
  • Non trovo la voce Crawl log.

    Avrei trovato questo articolo: http://technet.microsoft.com/en-us/library/ff621096.aspx

    Ma al punto 5. non trovo la voce Crawling.

    Io uso la versione in Italiano. (tradotto vorrebbe dire striscicare)

    Mi sono perso ....

    2012年4月5日 8:13
  • Prova con la versione italiana dell'articolo http://technet.microsoft.com/it-it/library/ff621096.aspx. Purtroppo non ricordo la traduzione italiana delle voci di menù. 

    Riccardo


    http://www.sharepointcommunity.it - http://blog.riccardocelesti.it - http://it.linkedin.com/in/riccardocelesti


    2012年4月5日 8:17
  • Grazie Riccardo finalmente grazie all'articolo ho trovato il log deli errori.

    L'errore che mi viene indicato è il seguente:

    "Errore durante la ricerca per indicizzazione di contenuti LOB. ( Specified method is not supported. )"

    Uno dei percorsi che utilizzo è:

    https://exchange/owa/?cmd=contents&module=Publicfolders&fpath=2012%20Posta%20in%20arrivo

    Dentro una pagine di IE9 funziona benissimo.

    2012年4月10日 15:19
  • Ciao Luigi, per la configurazione dell'origine di contenuto hai seguito i passi descritti in questo articolo? http://technet.microsoft.com/it-it/library/ee806927.aspx. Una parte importante è quella relativa alla definizione della crawl rule (tradotto penso che sia regola di ricerca). Sembra che l'errore che riscontri possa essere causato da mancanza di permessi del content access account sulla public folder. Ti risulta?

    Ciao
    Riccardo


    Italian SharePoint Community - My blog - My profile


    2012年4月10日 22:27
  • Ho delle prove e sembra che questo sia l'articolo giusto..

    Grazie

    Luigi


    2012年4月11日 20:50