locked
Windows Ce 6.0 est il compatible de visual studio 2008

    问题

  • Sauf erreur, l'installation de Windows Ce 6.0 demande VS 2005 (qui n'est plus téléchargeable, en tout cas je n'ai pas trouvé le lien).
    Comment fait on pour développer en CE6.0 ?

    2009年4月20日 3:41

全部回复

  • Bonjour,

    Non, VS2008 n'est pas compatible pour développer un design Windows CE 6.0, il faut obligatoirement VS2005. Et apparemment le lien vers la version d'évaluation de VS2005 est mort. Mais un autre lien vers une image de VS2005 est encore valide sur cette page http://msdn.microsoft.com/en-us/embedded/bb961981.aspx.
    A savoir que pour les abonnés MSDN (payant), VS2005 est toujours disponible en téléchargement.

    Jean-Michel Guemguem
    Tekigo
    http://blog.tekigo.com
    2009年4月20日 15:18
  • Bonjour,

    Tu peux utilisé Windows Embedded Compact 7 qui est compatible avec VS2008

    Mustapha Lakhdari 
    Mustapha Lakhdari MSP (Microsoft Student Partners)
    2011年6月17日 0:20