none
ADO.NET Entity Framework的几个问题?

答案

  • 那需要下载什么吗?还是.net framework自带?对应哪个dll文件?

    如果您使用的是 Visual Studio 2008 需要安装 .Net Framework 3.5 sp1 和 VS 2008 sp1。

    如果使用的是 Visual Studio 2010 则不需特别安装什么,默认就有 ADO.NET Entity Framework 可以用,不过记得建立项目的时候选择 Target Framework 为 3.5 以上。


    以上說明若有錯誤請指教,謝謝。
    http://www.dotblogs.com.tw/terrychuang/

    • 已标记为答案 米斯瑞 2012年5月9日 13:42
    2012年5月9日 12:27

全部回复

  • 似乎要到.Net Framework 3.5 才有支持。

    以上說明若有錯誤請指教,謝謝。
    http://www.dotblogs.com.tw/terrychuang/

    2012年5月7日 12:45
  • 您好,.net2.0是不支持Entity Framework的,只有.net3.5及其以上版本才支持Entity Framework。


    Allen Li [MSFT]
    MSDN Community Support | Feedback to us

    2012年5月8日 2:12
    版主
  • 只有3.5以上的版本才支持

    同样的还有Linq 等


    爱吃西瓜的小强[mcpd]

    2012年5月9日 9:15
  • 那需要下载什么吗?还是.net framework自带?对应哪个dll文件?
    2012年5月9日 10:44
  • 那需要下载什么吗?还是.net framework自带?对应哪个dll文件?

    如果您使用的是 Visual Studio 2008 需要安装 .Net Framework 3.5 sp1 和 VS 2008 sp1。

    如果使用的是 Visual Studio 2010 则不需特别安装什么,默认就有 ADO.NET Entity Framework 可以用,不过记得建立项目的时候选择 Target Framework 为 3.5 以上。


    以上說明若有錯誤請指教,謝謝。
    http://www.dotblogs.com.tw/terrychuang/

    • 已标记为答案 米斯瑞 2012年5月9日 13:42
    2012年5月9日 12:27