locked
Problem to install Zune 4.8 client: "Can't find the media for installation package "Windows media format SDK". It might be incomplete or corrupt. Error Code 0x80070002"

    General discussion

  • Hi,

    do have Problems installing Zune 4.8.

    First uninstalled the Zune 4.7 and then tried to install 4.8 but received the error:  "Can't find the media for installation package "Windows media format SDK". It might be incomplete or corrupt. Error Code 0x80070002"

    I tried erverything but nothing helped:

     

    1. Wanted to reinstall 4.7 but recveived the same error
    2. Windows 7 is up to date
    3. Uninstalled the media player in Windows Features and reinstalled. But did not change the error.
    4. Installed Expression Media Encoder.
    5. Tried to install the Windows media format SDK 11 but its just for WinXP

    The Zune Setup log is not really a help:
    === Verbose logging started: Build: 4.8.2098.0   Date: 07/02/11
    [ 11:43:38 ]  SetupMgr: Initiate System Requirements Check
    [ 11:43:38 ]  SetupMgr: ZuneSetup: 64 Bit
    [ 11:43:38 ]  SetupMgr: OS Version 6.1.7601, Service Pack: 1.0
    [ 11:43:38 ]  SetupMgr: OS: 64 Bit
    [ 11:43:38 ]  SetupMgr: Completed System Requirements Check Operation
    [ 11:43:38 ]  SetupMgr: Initiate Local Preinstall Operation
    [ 11:43:38 ]  SetupMgr: Completed Local Preinstall Operation
    [ 11:43:42 ]  SetupMgr: Completed Folder Check Operation
    [ 11:43:42 ]  SetupMgr: Install Folder is set to C:\Program Files\Zune
    [ 11:43:42 ]  SetupMgr: Initiate Local Installation
    [ 11:43:43 ]  LocalInstall: ERROR: Package Windows Media Format SDK returned hresult 0x80070002
    [ 11:43:43 ]  SetupMgr: ERROR: [CLocalInstallCallback::OperationCompleted] [0x80070002] [Das Medium für Installationspaket 'Windows Media Format SDK' kann nicht gefunden werden. Es ist möglicherweise unvollständig oder beschädigt.]
    [ 11:43:43 ]  SetupMgr: ERROR: [StartOperation] The setup has failed [0x80070002] [Das Medium für Installationspaket 'Windows Media Format SDK' kann nicht gefunden werden. Es ist möglicherweise unvollständig oder beschädigt.]


    I´m at the end of my ideas.

    Any help?

    Thanks
    Norman

    Saturday, July 02, 2011 10:21 AM

All replies

  • No one able to help?
    Hopefully just due to weekend hours.
    Sunday, July 03, 2011 6:50 PM
  • I'm getting error "can't find the media for installation package 'zune'. it might be incomplete or corrupt". Any solutions?
    Tuesday, July 05, 2011 8:22 PM
  • Just copied installation file to C drive and Zune installed without any problems.
    Tuesday, July 05, 2011 9:25 PM
  • Just copied installation file to C drive and Zune installed without any problems.


    Damian, can you explain exactly what you did? I have this exact same error and would really appreciate a more detailed solution.

    Thanks, Multi.
    Saturday, July 09, 2011 8:38 AM
  • Cant resolve the issue!!!!!!!
    No help on the road?
    Monday, July 11, 2011 8:36 PM
  • I had the same issue and lost quite a bit of time. Turns out that I had no Media Player installed (N version of Win 7).
    I installed the Media Feature Pack from this link and solved the problem.
    http://windows.microsoft.com/en-US/windows/downloads/windows-media-player

    Hope this helps.
    Friday, July 15, 2011 9:27 PM
  • Just copied installation file to C drive and Zune installed without any problems.


    Damian, can you explain exactly what you did? I have this exact same error and would really appreciate a more detailed solution.

    Thanks, Multi.


    Well I was trying running installation file from my J drive, but I was getting errors. I've just copied installation file to my C drive (where Windows is installed) and Zune installed without any problems. Is this detailed enough? ;)
    Saturday, July 16, 2011 10:59 AM
  • Just copied installation file to C drive and Zune installed without any problems.


    Damian, can you explain exactly what you did? I have this exact same error and would really appreciate a more detailed solution.

    Thanks, Multi.


    Well I was trying running installation file from my J drive, but I was getting errors. I've just copied installation file to my C drive (where Windows is installed) and Zune installed without any problems. Is this detailed enough? ;)


    Okay thanks, I downloaded the pre-release bundle onto my C drive. I still get the installation error 0x80070002. Was able to get Mango running by updating my phone through my laptop though. I'm just really angry that Zune isn't installing on my desktop PC. I uninstalled zune 4.7 thinking that it was somehow getting in the way - now I get the same error when trying to reinstall 4.7. I don't know if this error code is specific enough for someone to offer help, but I would really like to get zune running on my desktop one of these days.
    Sunday, July 17, 2011 7:49 AM


  • Okay thanks, I downloaded the pre-release bundle onto my C drive. I still get the installation error 0x80070002. Was able to get Mango running by updating my phone through my laptop though. I'm just really angry that Zune isn't installing on my desktop PC. I uninstalled zune 4.7 thinking that it was somehow getting in the way - now I get the same error when trying to reinstall 4.7. I don't know if this error code is specific enough for someone to offer help, but I would really like to get zune running on my desktop one of these days.


    Call 1-877-GET-ZUNE and speak to a Zune Software support tech.  They remoted into my PC and got 4.8 installed for me, when I was having the same issue.  I wish I had paid attention to what they did, but I was distracted by my 5 week old son :-)
    Thursday, September 15, 2011 2:09 PM
  • I was getting a similar error. "Can't find the media for installation package 'Zune'. ..."

    I was able to get this to install by just right-clicking the ZunePackage (full 270MB version) exe and using 7zip to extract the archive out to a local folder. I then ran "startzunelocal" inside the extracted folder and everything installed find.  Hope this helps.
    Thursday, December 29, 2011 8:52 PM
  • This worked for me.
    Tuesday, January 10, 2012 6:40 PM
  • I was getting a similar error. "Can't find the media for installation package 'Zune'. ..."

    I was able to get this to install by just right-clicking the ZunePackage (full 270MB version) exe and using 7zip to extract the archive out to a local folder. I then ran "startzunelocal" inside the extracted folder and everything installed find.  Hope this helps.


    Thanks Adam! This worked for me as well.
    Friday, March 16, 2012 5:45 PM