none
sound mixer device

    Question

  • Guys, i had the same problem,

    go to start, right click my computer, click manage, click device manager in left plane, click properties, driver tab, click update driver, do not click the floppy disc section, then click browse, choose my computer, click ok then click drop bar and select the option with sound this will automatically reinstall your mixer and entire sound device.

    i then opened my media player to check, it was working perfectly.

     

    Just for future reference the reason for this happening to your computer is that you plugged a device into your  computer via usb after your computer had gone into hibernation, hope this helps because i know how frustrating this problem is xx

    Wednesday, June 20, 2007 2:26 PM

All replies

  • You lost me after I click manage. I did not see properties anywhere. Am I missing something here? I hope you can help. I see a huge list, but the list did not show properties.
    • Proposed as answer by Shae36 Wednesday, May 27, 2009 5:13 AM
    Thursday, June 21, 2007 12:40 PM
  • I need u to call me on the phone  336 349 6699 or email me back at sheliabarker@juno.com cause I dont see properties after I click device manager and I have no sound or voice please contact me asap "as soon as possible" ok?? I think u can assist me further if u contact me.
    Saturday, June 30, 2007 5:12 PM
  • please jiggidy, please.. i lost you after device manager, is it the sound device properties, because i don't have any sound device (or it's there but i don't know if it is).. on the "sound, video and game controllers" there are only "audio codecs" "legacy audio drivers" "legacy video capture devices" "media control devices" and "video codecs".. any of them sound devices?

    please, i'm really really desperate.. oh yeah my sound is gone after there is a new unknown hardware called pci that can't be installed..

     

    please..

    thanks..

    Sunday, July 08, 2007 2:13 AM
  •  

    i lost my sound in my computer

    i followed steps discribed but i can't get properties after device manager click. help me please

     

    please

    Monday, July 23, 2007 8:50 PM
  • I tried following your advice about restoring the sound. I lost mine after defragging it.  I got to "device manager" and cannot go any further than that due to I do not have the option of restoring my sound devise. When I click on the left side "device manager" the right side has a large drop down box with multiple items in it (ex. Batteries, computer, hard drive, disk drivers). I tried to go into properties on each item but I still have no sound. My computer is an Acer Aspire and I've had it maybe six months. The last three months have been without sound. I need my sound! Can you help since Acer had no clue on what to do?
    Tuesday, July 24, 2007 3:45 AM
  • I got the sound working, but I can't adjust it because it still says "There are no active mixer devices available. etc.."

    Now what?

     

    Thanks

    Sherry (JCruic5320@aol.com)

    Saturday, August 11, 2007 1:14 AM
  • so did anybody get help??m  finding the same problem too...

    Saturday, August 11, 2007 10:07 PM
  •  

    Jiggidy#1 thank you so much!! this worked for my computer!!! Thank you!! Man m so thankful i  joined this site...thanx
    Saturday, August 11, 2007 10:14 PM
  • im sorry but i didn't get when you said choose my computer.

    could you explain that to me plz?
    Monday, August 13, 2007 9:55 PM
  • "manage" said it can't go there. Let's try another way. thanks js

    Friday, September 14, 2007 11:22 PM
  • Ditto to Jiggidy reply. but I think you can help all of with a little more info. My question, "hy do we all have the exact same problem" ? Mine occured after an automatic Windows Update.

    Monday, September 17, 2007 12:46 AM
  •  

    Can u please help me.... i kno my speakers work but they dont play sound.. when i go to turn up the sound it says"there are no active mixer devices available." what am i suppose to do?
    Tuesday, September 18, 2007 5:50 AM
  • everyone that got lost.  so did i but i found my way. 

     

    Okay after  you go to device manager click on other devices.  once you click on that tab follow as jiggidy#1 said.  hopefully this helps.  it work for me.

    Friday, September 21, 2007 3:31 PM
  • It's very generous of you to be helping; Two questions;after getting into device manager;Whose driver are we to update? I have updated ALL of the items' drivers using the procedure you mentioned with NO success.But there is a problem with my Intel audio controller. Checking "properties" tells me everything is working fine, but i like to verify so i click properties in the top header.Now i see the mixers,and they say "Driver is enabled but has not been started". So how do i start it? Please don't tell me to go to services.msc. HP was't able to help, same with M/S, all i do is go in circles with their sites.Just as a backup,i purchased an Xtreme sound card. If no luck here i guess i'll do that. THANKS ALOT! js
    Monday, September 24, 2007 4:47 PM
  • I follow your instructions but I cannot fix my problem, no sound, I need mixer device , please provide me instructions. thanks

    Tuesday, September 25, 2007 2:28 AM
  • i went to start,right click my comp.click manage,click device manager ,but i don't see anyware to open properties

    Thursday, September 27, 2007 4:34 AM
  • i dont under stand

     

    Thursday, October 18, 2007 4:18 PM
  • THANKS ...for the info...it worked ...I saw your info after I had been up till 5 am...trying to fix the sound device...hura...hura... 

    Thursday, November 22, 2007 10:05 AM
  • I do concur with your statement of the fact that I too didn't see propeties anywhere. Can you help me? And show me how to go about fixing this problem.

     

    Keshia

    Tuesday, December 11, 2007 3:47 AM
  • Hi! I have the same problem with you. Is your problem solved? Need your help if yours is solved.

    Thursday, December 27, 2007 10:54 AM
  • hi good morning when i go to device manager i dont see anything that says properties.help please!!!!!!!!!!!!

    Sunday, January 13, 2008 3:52 PM
  • Please can some help??? Reinstalled winxp from proffesional to winhome edition,no sound anywhere,all is greyed out in volume and audio boxes and others.I am going crazyyyyyy,it says mixers missing,i dont know what else to do anymore,Can someone please help me with this problem? Thanks,Mastersbrat2

    Monday, February 04, 2008 9:19 PM
  • After I click on my computer there is nothing titled manage or device manager.  I'm having the same problem as all of you.  I have windows xp.  Are you referring another version or does that even matter?

    Wednesday, February 06, 2008 2:13 AM
  •  

    Hi,I am having the same problem,i cannot find properties there...can you help me please if you have figured it out,tysm.....Mastersbrat2...I so need to hear something...Anything,lol
    Wednesday, February 06, 2008 5:04 PM
  •  

    Wow I just wanted to say thank you for this tip.I have been stressing on this problem and  your advice worked thank you
    Wednesday, February 20, 2008 3:22 AM
  • Ortega,

     

    I'm having the same issue..I got lost after Device Manager and did not see properties.

     

    Did you get your's resolved.......can you help me????

     

    Thanks

     

    Friday, March 21, 2008 12:51 AM
  • Sheila,

     

    I'm have the same problem.  I do not see properties after I click device manager.  Was someone able to help you?  If so, how and can you help me????

     

    Thks!

     

    Friday, March 21, 2008 12:59 AM
  •  

    Sunday, March 23, 2008 10:13 AM
  •  

    i did what u said and when i click on device manager didn't see properties either.please help me
    Tuesday, April 01, 2008 2:12 AM
  • Well I been trying for over a month and still i cant get it working.I hit device manager but then there is no properties to click on,ANYONE know anything please help,i so need sound...thank you again..Lisa

    Wednesday, April 02, 2008 1:34 PM
  • Hi,

     

    I am having the same problem it says the following when I take this prompt:

     

    START, ALL PROGRAMS, ACCESSORIES, ENTERTAINMENT, VOLUME CONTROL

     

    There are no active mixer devices available.  To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware.

     

    This program will now close.

     

    What is the mixer device that is to be downloaded on Windows XP x64 Professional?

     

    Tuesday, April 08, 2008 11:25 AM
  • please help me with no sound device, what to do [detailed cause i am new at this   direct me at pumpkinslion@yahoo.com  thanks

     

    Saturday, April 19, 2008 10:32 PM
  •  

    Thursday, April 24, 2008 5:32 AM
  • The information is a little misleading. It took me several attempt and I finally got it. Start menu>right click on my computer> click manage> click "device manager" in left panel then "other devices" in right panel. Under "other devices" right click on the desired audio device and click update drivers. Follow through by clicking next when the window comes up and Voila! Sound Smile     And Thank you for the help.

    Sunday, May 11, 2008 9:32 PM
  • i did the first 2 steps but i cant find manage + every time i go to volume control it say no mixer device

    Friday, May 16, 2008 9:56 PM
  •  Anonymous7777777777777 wrote:

    please jiggidy, please.. i lost you after device manager, is it the sound device properties, because i don't have any sound device (or it's there but i don't know if it is).. on the "sound, video and game controllers" there are only "audio codecs" "legacy audio drivers" "legacy video capture devices" "media control devices" and "video codecs".. any of them sound devices?

    please, i'm really really desperate.. oh yeah my sound is gone after there is a new unknown hardware called pci that can't be installed..

     

    please..

    thanks..

     

    Ditto...   except for the pci thingey...   i deleted a multimedia program i thought was useless but the builder i guess was using it to run the sound devices...  i dunno how or why but now im screwed and cant find a nice clean copy of realtek ac 97...  since its universal i was told it would work.. i have it but its not.  why?  and what can i do to fix my sound...   please...                      x(                           /emote im crying right now... lol

    Wednesday, May 21, 2008 8:46 PM
  • I clicked device manager in left pane but cant see properties. Someone suggested clicking other devices in right pane but i cant see that either. i have win xp home edition.

    please advise.

    I will donate £10 to your charity of choice if you can help

    Nick

    Wednesday, June 04, 2008 12:13 PM
  •  

    Hi,

     

    I am having a problem it says the following when I take this prompt:

     

    START, ALL PROGRAMS, ACCESSORIES, ENTERTAINMENT, VOLUME CONTROL

     

    There are no active mixer devices available.  To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware.

     

    This program will now close.

     

    What is the mixer device that is to be downloaded on Windows XP Professional?

     

     please help me because i have no sound in my computure, besade when i go to device manager it shows that way:

     

    ? Other devices

        ? PCI Device

        ? SM Bus Controller 

    and i did a lot of things but none of them workedPSserseranizamora@yahoo.comaniSSSSSSSSSSSSSSSSSSSSSSSSSM Bus

     

    Tuesday, June 10, 2008 1:51 AM
  • Where is the properties at?  I see everything else but that can you email me the information again southernglassofwater@yahoo.com because I have class at night and I can't hear them at all.  Please help because I have been everywhere to try to resolve my problem and I just found this site. 

     

    Thanks!

    Wednesday, July 02, 2008 5:48 PM
  •  

    hey did you ever figure that out becuase I am having the exact same problem, and I have an ACER also. so yeah.
    Tuesday, July 08, 2008 5:22 AM
  •  

    Sunday, July 20, 2008 4:41 PM
  • i could not follow the directions after "click device manager in left plane" can u help me?

    Saturday, August 09, 2008 10:02 PM
  •  Jiggidy#1 wrote:

    Guys, i had the same problem,

    go to start, right click my computer, click manage, click device manager in left plane, click properties, driver tab, click update driver, do not click the floppy disc section, then click browse, choose my computer, click ok then click drop bar and select the option with sound this will automatically reinstall your mixer and entire sound device.

    i then opened my media player to check, it was working perfectly.

     

    Just for future reference the reason for this happening to your computer is that you plugged a device into your  computer via usb after your computer had gone into hibernation, hope this helps because i know how frustrating this problem is xx

    Monday, August 25, 2008 10:41 AM
  • did you find out how to fix this problem

    Tuesday, August 26, 2008 12:29 AM
  •  

    it was not installed automatically  sir...

    im getting hopeless...

    i clicked reinstall drver

    after searching..

    the msg box states..
    "cannot install this hardware"

    the hardware was not installed because the wizard cannot find the necessary software..

    its been...3 months without sound....

    please help me....

    asap..

    thank you

    godbless...

     

     

    Sunday, September 07, 2008 2:55 PM
  • thank a lots, hoping this sound device will start very smootly !! 29 September 2008. done EMS

     

    Monday, September 29, 2008 6:24 PM
  •  abejojo wrote:

    Hi,

     

    I am having the same problem it says the following when I take this prompt:

     

    START, ALL PROGRAMS, ACCESSORIES, ENTERTAINMENT, VOLUME CONTROL

     

    There are no active mixer devices available.  To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware.

     

    This program will now close.

     

    What is the mixer device that is to be downloaded on Windows XP x64 Professional?

     

    Sunday, October 12, 2008 1:17 AM
  • If you have no sound on your computer, try these steps:
    Left Click on the Start button.
    Right Click on My Computer
    Left Click on Manage
    Left Click on Services and Applications
    Left Click on Services
    Scroll down the list to "Windows Audio"
    Then Click on "Start the Service"

    This will work
    Thursday, October 16, 2008 2:47 AM
  •  suvivort42 wrote:

    i went to start,right click my comp.click manage,click device manager ,but i don't see anyware to open properties

    Friday, October 17, 2008 3:25 AM
  • People!!! This will fix your problem.

     

    Jiggady, was on the right track but didn't give all of the correct detail.  Follow these steps by Wilsontalk, and it's a simple fix.

     

     

     

     

    Tuesday, October 21, 2008 4:09 PM
  •  PCBLAZER wrote:

    People!!! This will fix your problem.

     

    Jiggady, was on the right track but didn't give all of the correct detail.  Follow these steps by Wilsontalk, and it's a simple fix.

     

     

    If you have no sound on your computer, try these steps:
    Left Click on the Start button.
    Right Click on My Computer
    Left Click on Manage
    Left Click on Services and Applications
    Left Click on Services
    Scroll down the list to "Windows Audio"
    Then Click on "Start the Service"

    This will work

     

    Tuesday, October 21, 2008 4:14 PM
  •  

    THIS WILL WORK

    THANK YOU...

     

    I DONT FEEL LIKE SUCH A DUM *** NOW !!!!!

    Monday, October 27, 2008 12:56 PM
  • This is happening to me constantly over the last week. Sound just goes out. I tried the instructions above, but when I get to device manager there is no "properties" listed, so I'm stuck. HELP!!!!

    Wednesday, October 29, 2008 3:37 PM
  • ill tell you why your mixers dont work and you have no sound!!  this is another scam by microsoft . when you update your system...... which you should not do !  they see that you have not registered your xp.. or something there isnt original !

    so never update.......! why should you cant you have a computer and no internet why do you need to register now online? and place your code in the boxes? strange..... if you ask me

    DO NOT UPDATE WITH MICROSOFT.. THEY WILL SCREW UP YOUR SYSTEM!!!!!!!
    Thursday, October 30, 2008 4:19 AM
  • There must be several different ways to access this fix but I haven't been able to find a solution for my computer yet. Are there any other fixes not posted here? Anyone? I would be extremely grateful! This problem is driving me nuts......

     

     

    After I click Device Manager in the left panel I am not shown Other Devices in the right panel. The only other selections with 'Devices in the title name are:

    • ARPC Devices
    • Mice and other Pointing Devices
    • System Devices
    • VSO Devices

    There is no listeing for Other Devices when I expand each of theses in the right panel.

     

    Thanks for listening and possibly helping!

    AnthonyJames

    Thursday, October 30, 2008 10:40 PM
  •  

    i lost went u said to click properties cant u plis tell me wath i could due thank u
    Saturday, November 08, 2008 8:50 PM
  •  wen u said click properties i dont see it any were an i really need my sound fixed am i missing somthing can u please help me
    -your truly mz.nene
    Sunday, January 18, 2009 6:49 PM
  • hi, i was hoping you could help me with the way my sound sounds, it sounds like a chipmunk, do you know how to fix it? please , i need help too thank you
    Wednesday, January 28, 2009 7:59 PM
  • right click on device manager, a drop down box will come down with 2 options, 1 is properties, hope this helped
    Wednesday, January 28, 2009 8:02 PM
  • Hi everyone, Ive got an Acer travelmate 2310 - I dunno i thats relavant but yeah. And I have tried both methods on here - neither can help, I need to re install Multimedia Audio Device , I click properties, click reinstall and wait for it to load up it asks if it can connect to the internet and i click yes, this time only and it loads but then it says unable to install driver because i dont have the right software or something - so if anyone has a third method to solving my problem!! please help!!!! thank you bf101 x
    Sunday, February 22, 2009 6:00 PM
  • i just bought my computer but it has no sound the guy i bought it from said it hasnt worked in a long time i have the exact same problem as every one on here . says no sound device installed no mixer device installed i tried following directions but when i click device manager there is no properties can someone pls help  
    Tuesday, March 24, 2009 9:46 PM
  • here is a gaurenteed fix everyone go buy an external sound card it plugs into the usb port then you plug your headphones or speakers into that, thats what i did i now have sound
    Tuesday, March 24, 2009 9:56 PM
  • Watz up everybodii!!!   hey wat did u do my dam sound wont work either!
    Wednesday, August 19, 2009 4:30 PM
  • I NEED HELP!!!:(thats the same problem I have gawgaboi06!!!i soo fricken pissed!!>:(
    Wednesday, August 19, 2009 4:33 PM
  • I NEED HELP PLEASE HELPP MEEE!!!
    Wednesday, August 19, 2009 4:34 PM
  • help meee i have get that prompt tooo!!!
    Wednesday, August 19, 2009 4:36 PM
  • helooo everybodi i need big help!!!
    Wednesday, August 19, 2009 4:39 PM
  • i have a ACER tooo!
    Wednesday, August 19, 2009 4:40 PM
  • I did that but my start button is off, it won't give me the option to hit start. I'm so lost and I really need help to get my sound. Plz HELP!
    Saturday, October 10, 2009 9:55 PM
  • Here it is the answer, i was having the same problem, no damn sound, started to ____ me off...  Ok you need to go to goggle, goggle ac97 driver. When is come up , look for  Realtek AC'97 driver ( Windows98/ME/2000/XP/2003) free software.  Click on it, where it says download on the left in blue, not the red one, but the blue one that says tested spyware free. Click and then you will have sound when it tell you to restart your computer. Bless up people!
    Friday, October 23, 2009 10:05 PM
  • I know how to get your sound back. The same thing happened to me.

    Go to Start, then to control panel. After opening click printers and other hardware.
    Once opened on the top left hand side it should say add hardware, click it.
    After those steps open windows media player with a song and your sound should be working.

    Your Welcome.
    Thursday, December 10, 2009 4:23 AM
  • Thanks Jiggidy. its a little diff but u get mi there..

    go to start, right click my computer, click manage, click device manager in left plane, THEN ON YOUR RIGHT U SEE A LIST, FIND ANY THING WITH (!) MEAN TT IT MISSING OR NEVER DOWNLOAD. FOR ME I HAVE A FEW MISSING ITEM. ANYWAY YOU SEE OTHER DEVICES/LIST Windows Audio. JUST RIGHT CLICK ON IT U SEE update driver CLICK IT, WINDOW WILL POP OUT, CILCK THIS TIME ONLY NEXT, CLICK SPECIFIC LOCATION NEXT, do not click the floppy disc section, CILCK INCLUDE THIS LOCATION then click browse, choose my computer, FOR ME IS C:\Drivers\Audio\ich4\wdm, THEN NEXT NEXT TILL IT. automatically reinstall your mixer and entire sound device.

    i then opened my media player to check, it was working perfectly.
    AND MY VOLUME CONTROL TOO.

    Just for future reference the reason for this happening to your computer is that you plugged a device into your  computer via usb after your computer had gone into hibernation, hope this helps because i know how frustrating this problem is xx    YES.!! AGREE.THNAKS

    SK.

    Friday, January 01, 2010 5:41 AM
  • Thanks Jiggidy. its a little diff but u get mi there..

    go to start, right click my computer, click manage, click device manager in left plane, THEN ON YOUR RIGHT U SEE A LIST, FIND ANY THING WITH (!) MEAN TT IT MISSING OR NEVER DOWNLOAD. FOR ME I HAVE A FEW MISSING ITEM. ANYWAY YOU SEE OTHER DEVICES/LIST Windows Audio. JUST RIGHT CLICK ON IT U SEE update driver CLICK IT, WINDOW WILL POP OUT, CILCK THIS TIME ONLY NEXT, CLICK SPECIFIC LOCATION NEXT, do not click the floppy disc section, CILCK INCLUDE THIS LOCATION then click browse, choose my computer, FOR ME IS C:\Drivers\Audio\ich4\wdm, THEN NEXT NEXT TILL IT. automatically reinstall your mixer and entire sound device.

    i then opened my media player to check, it was working perfectly.
    AND MY VOLUME CONTROL TOO.

    Just for future reference the reason for this happening to your computer is that you plugged a device into your  computer via usb after your computer had gone into hibernation, hope this helps because i know how frustrating this problem is xx    YES.!! AGREE.THNAKS

    SK.

    Friday, January 01, 2010 5:41 AM
  • Thanks Jiggidy. its a little diff but u get mi there..

    go to start, right click my computer, click manage, click device manager in left plane, THEN ON YOUR RIGHT U SEE A LIST, FIND ANY THING WITH (!) MEAN TT IT MISSING OR NEVER DOWNLOAD. FOR ME I HAVE A FEW MISSING ITEM. ANYWAY YOU SEE OTHER DEVICES/LIST Windows Audio. JUST RIGHT CLICK ON IT U SEE update driver CLICK IT, WINDOW WILL POP OUT, CILCK THIS TIME ONLY NEXT, CLICK SPECIFIC LOCATION NEXT, do not click the floppy disc section, CILCK INCLUDE THIS LOCATION then click browse, choose my computer, FOR ME IS C:\Drivers\Audio\ich4\wdm, THEN NEXT NEXT TILL IT. automatically reinstall your mixer and entire sound device.

    i then opened my media player to check, it was working perfectly.
    AND MY VOLUME CONTROL TOO.

    Just for future reference the reason for this happening to your computer is that you plugged a device into your  computer via usb after your computer had gone into hibernation, hope this helps because i know how frustrating this problem is xx    YES.!! AGREE.THNAKS

    SK.

    Friday, January 01, 2010 5:43 AM
  • OMG ShikaiHLF you are a lifesaver... after reading through all this stuff I get to yours & although somewhat different... problem solved!!  Thank you!!

     so for me under OTHER DEVICES everything had a ! & didn't look like what I needed but under SOUND VIDEO & GAME DEVICES there was one thing with ! & It said ITAUDIO CODECS or something like that.  So then I followed what you said from there ie. RIGHT CLICK on it, UPDATE DRIVER, THIS TIME ONLY, NEXT, SPECIFIC LOCATION, NEXT, UNCLICK FLOPPY SECTION, CLICK INCLUDE THIS LOCATION, CLICK BROWSE, & then everything else did not look the same as yours so I just kept expanding folders under DRIVERS until i saw something that had the WDM like yours did so mine was:  C:\DELL\drivers\R171789\WDM & CLICKED IT & NEXT & NEXT & VOILA!!!!  SOUND!  YAY!!  THANKS AGAIN!!

    Saturday, April 03, 2010 4:38 PM
  • thank-you this fix worked for me. 
    Thursday, April 08, 2010 2:59 AM
  • Hola Jiggidy i have the same problem but ther is no such thing as drver tab under the properties plz call me i cant live with sound on my computer it been a month and ive been litening to the radio it sucks i have hear every song a billion times and practicly no every word please help  ~jujubean123~ (973) 978 8508

    • Proposed as answer by ShikaiHLF Saturday, April 24, 2010 5:17 PM
    Monday, April 19, 2010 8:24 PM
  • Hi jujbean123, this is Shikai sorry late reply i can't call u due to oversea, well i'll TRY to help u. i know how it feel.. mine is winXP if yours is diff i also will have some problem..

    ok i'm really bad in computer thing, anyway did u try to follow the steps.? where are u lost.? n u can try some other posts mayb u will find someone have the ans u want

    ok my email is shikai85@hotmail.com u can mail me or what. pls name it sound mixer device if not i may just delete the mail.

    • Edited by ShikaiHLF Saturday, April 24, 2010 5:45 PM
    Saturday, April 24, 2010 5:30 PM
  • hahaha, Shikai here. i'm happy to hear that i was able to help some of you guys out. after i sove the problem i don really came back here to reply or read. i was dam lucky to came by and saw Jiggidy_1 posts n help some other fellowmate.. =)

    how to live without sound right..!? haha

    Saturday, April 24, 2010 5:37 PM
  • hahaha, Shikai here. i'm happy to hear that i was able to help some of you guys out. after i sove the problem i don really came back here to reply or read. i was dam lucky to came by and saw Jiggidy_1 posts n help some other fellowmate.. =)

    how to live without sound right..!? haha

    Saturday, April 24, 2010 5:39 PM
  • I only wished this worked. i have tried it about 100 times. and it never has worked
    Saturday, July 10, 2010 4:29 AM
  • I had the same problem.  I had popups and redirects on my internet searches, and my computer was slow.  So I did a restore on my pc.  Afterward, there were a lot of programs that would not finish loading, and I had no audio.  when I tried to un-mute it, I got the mixer device error.

    After trying everything I could find on the internet, and noticing I still had the popups, etc., I downloaded and ran Malwarebytes Anti-Malware software.

    I had 90 infections on my computer, even AFTER the restore!!!  Malwarebytes cleaned it up.  then out of curiosity, I tried opening the volume control again, and it worked!

    I now have sound!

    So if you are having probs, scan your computer for malware, spyware, and run a cleaner (I like CC Cleaner because its fast and easy to uninstall crap you don't need, and clean up your start up applications).

    It can't hurt to try!

    Wednesday, January 26, 2011 9:10 AM
  • Hi All, I tried something start/run ..etc. the same steps as the others help..but it was not working..

    I tried to do System Restore to before error date..

    start / all programs / accessories / system tools /  system restore..Now it is working..

    I hope it helps..

    Tuesday, August 28, 2012 11:35 PM
  • To solve “no active mixer volume controller driver” etc. thing (where there’s no volume and no volume controller):

    Go to My Computer

    Click on View System Information on the left column

    Go to Hardware tab

    Click on Device Manager

    When you see the yellow exclamation mark, right click on that and go to Install (ReInstall) or Update Drivers

    Install from a list or specific location

    Include this location in the search: C:\dell\drivers\R257684\Drivers

    Click Next and wait with patience while the Wizard does the whole search and updating and reinstalling the driver.

    When it says it’s done, click Finish.

    Then, go to Control Panel, Sounds and Audio Devices. Under the Volume tab, choose Place Volume Icon in the Taskbar.

    I solved my issue like this. It worked. 

    Sunday, March 10, 2013 5:06 PM
  • This worked for me!!   Thanks.
    Thursday, April 24, 2014 6:57 PM