none
Add web site in IIS

    Question

  • hello,

    I have created a website using asp.net
     and i published that site to c:\...\wwwroot

    and i add that site in IIS6 by
    step in the way i Added
    1: I clicked "Add website"
    2:i gave Site Name;
    3:it automaticaly added Application Pool as in my website name;
    4:In physical path i gave path to "C:\...\wwwroot"
    5:i clicked Test String
    here it shows Authentication OK
    but some error in Authorization

     ERROR:(The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.)

    i gave IP ADDRESS

    I gave PORT NUMBER

    i Gave Hostname

    and clicked the OK button..

    website added to the Site Folder

    when i Browse it shows my DSL router page..

    Any can help me
    Kartikeyan
    Tuesday, September 22, 2009 6:59 PM

Answers

  • What i hav mentioned above is all correct and don't worry about about the this ERROR

    ERROR:(The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.)


    Just Ask some one to try your URL it will work.

    I asked my friend to try It work.....

    for more details see

    https://www.dyndns.com/support/kb/why_cant_i_connect_to_my_server.html

    regards


    Kartikeyan
    Saturday, September 26, 2009 5:23 AM

All replies

  • hello,

    I have created a website using asp.net
     and i published that site to c:\...\wwwroot

    and i add that site in IIS6 by
    step in the way i Added
    1: I clicked "Add website"
    2:i gave Site Name;
    3:it automaticaly added Application Pool as in my website name;
    4:In physical path i gave path to "C:\...\wwwroot"
    5:i clicked Test String
    here it shows Authentication OK
    but some error in Authorization

     ERROR:(The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.)

    i gave IP ADDRESS

    I gave PORT NUMBER

    i Gave Hostname

    and clicked the OK button..

    website added to the Site Folder

    when i Browse it shows my DSL router page..

    Any can help me
    Kartikeyan


    Kartikeyan
    Wednesday, September 23, 2009 6:29 AM
  • What i hav mentioned above is all correct and don't worry about about the this ERROR

    ERROR:(The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.)


    Just Ask some one to try your URL it will work.

    I asked my friend to try It work.....

    for more details see

    https://www.dyndns.com/support/kb/why_cant_i_connect_to_my_server.html

    regards


    Kartikeyan
    Saturday, September 26, 2009 5:23 AM