none
no sound or audio device

    Question

  •  

    I some how lost the sound on my computer.  It tells me there is no mixer device when i try to play mucic.

    how do i get my mixer device back? pleace help

     

    Thursday, October 11, 2007 5:39 PM

All replies

  • does your pc detect the hardware?

    just got a whole new pc running vista, it wont detect my x-fi soundcard.

    ive seen a lot of similar posts to this on other forums but no solutions

    someone please help Smile




    Saturday, October 13, 2007 2:57 PM
  • yes my pc detects the hardware and also says its working properly

    but when I go to play music it says theres no mixer device.

     

    also when i turn on my computer it says that windows net meeting 2.1

    has been deleted from my computer but I dont know how 

    does that maybe have something to do with it???

     

    Please HELP!!

    Saturday, October 13, 2007 4:17 PM
  •  

    some one please help. I've tried everything. I think I may have deleted it?!?!? Sad
    Saturday, October 13, 2007 7:07 PM
  • I have no sound .  Sound and audio devices in control panel says no audio and there use to be . I have tried some thing and downloaded some but still I have no sound. Can you help me.

    Monday, November 05, 2007 3:21 AM
  • what did u do to get your sound back on to your computer i deleted my sound

     

     

    • Proposed as answer by SANDRA J Sunday, July 03, 2011 10:02 AM
    Sunday, February 03, 2008 6:47 AM
  •  

    Please help me my pc detects the hardware and also its working properly but then i go to play music there is no sound my speaker also good what can i do ??

     

    Friday, May 16, 2008 9:17 AM
  •  mdiggity wrote:

     

    I some how lost the sound on my computer.  It tells me there is no mixer device when i try to play mucic.

    how do i get my mixer device back? pleace help

    i also think i might of deleted it!!!!

    HOW DO I GET IT BACK (any advise?????)

    Wednesday, September 03, 2008 6:54 PM