none
Searches might be slow in non-indexed locations -- Message on indexed folders.

    Question

  • Windows Vista and Office 2007 with WDS -- Whenever I try to search Documents, it tells me that "Searches might be slow in non-indexed locations: C:\User\griffin\Documents.  Click to add to index.".  

    When I check my indexing options all folders under C:\Users\Griffin are checked -- including Documents.  When I expand Documents all subfolders are checked.  Why is it giving me this warning? I have tried to click to add, but still get the same message when searching.

     

     It does the same thing for subfolders under Documents.  Why is not indexing locations that are selected?

    Thursday, June 21, 2007 3:05 PM

All replies

  • I rebuilt my indexes and it seems to ge working -- I removed every location from the index options; rebuild the indexes; and then readded my locations.
    Monday, June 25, 2007 5:47 PM