none
error code: 0x80070017

    Question

  • I am trying to upgrade from Beta 2, Build 5384 to RC1. Every time I try to upgrade i get this error which occurs somewhere in the copying files stage of installation:

    Windows cannot copy files required for installation. The files may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070017

    First I thought it may have been a fault when writing the image to DVD, so I burnt another one, same problem. I then, instead of upgrading when already in Vista, I tried a clean install of RC1, exact same problem.

    Now beginning to get quite frustrated, I downloaded the file again; same problem.

    I have now formatted hard-drives, tried every combination of installing Beta 2, upgrading to clean installs of RC1 and I get the same error each time.

    Any ideas??

     

    Sunday, September 17, 2006 5:33 PM

Answers

  • I tried installing with a different DVD drive, worked without any problems.

    thanks anyway :)

     

     

    Thursday, September 21, 2006 2:14 PM

All replies

  • I got the same message and I was running am ATI graphics card. I disabled the card and went back to generic VGA drivers and it installed fine. Try that. I'm not going to guarantee it will work for you, but it did for me.

     

    Wayne Sykes

     

    Thursday, September 21, 2006 1:03 PM
  • I tried installing with a different DVD drive, worked without any problems.

    thanks anyway :)

     

     

    Thursday, September 21, 2006 2:14 PM
  • Hi

     

    I getting the same error but still am not able have it up and running, can someone send me to yoye_242@hotmail.com the link you use for Windows SERVER 2008- 64 BIT.. i want to make sure it is not a problem of a ISO .

     

     

    Thanks,

     

     

    Roller

     

    Friday, January 11, 2008 5:11 PM
  • change rom and it worked. thanks

     

    Saturday, May 24, 2008 1:23 PM