none
Sound volume goes up and down while playing MP3

    Question

  •  

    I just bought a new Toshiba laptop with Vista Home premium.

     

    When I'm playinh MP3 files, the volume goes up and down.

    When there's a soft part in the song the volume goes up and when the instruments start playing louder the volume goes down.

    When I play these MP3's on my XP machine, there's no problem what so ever.

    When I play a CD or DVD on the Vista machine there's no problem.

     

    With Viste came mediaplayer 11.

     

    Can someone help me with this problem?

     

     

    Sunday, June 29, 2008 1:35 PM

All replies

  •  

    I have the same problem on my computer.  I am running 32bit Vista Ultimate with SP1.  I have the same issue with Media Player 11, iTunes (v7.6.2.9) and the software that came with my Creative XtremeGamer sound card, MediaSource.

     

    I'd like a solution too.

     

    I don't have this issue on my iPod nor did I have this issue on my old computer running Vista without SP1 nor did I have this issue in that computer with XP.  This leads me to believe this is a bug in Vista SP1?

    Sunday, June 29, 2008 2:27 PM
  • Hi Dale,

     

    The same here. Also no problem with i Tunes.

    Maybe we have to spam Microsoft tof fix this bug

     

    Strange thing is, I can't find anything about this issue on the web.

    So, mabye weré the only two on the planet with this problem

     

    Bye

    Sunday, June 29, 2008 3:57 PM
  • Make that three!

    My dad is having the same issue as you've described!  It primarily happens when using the Video Camera via Windows Live Messenger.  The volume just goes up and down for no reason.

    ????
    Tuesday, July 08, 2008 8:30 PM
  • Make that 4! but I have 2 computers with vista and it only happens in one of them

     

     

    Tuesday, August 19, 2008 7:43 PM
  • same prob.. have we all got creative xfi xtreme-gamer? if so, maybe its some update that arrived this summer since all of us got this bug this summer..
    Tuesday, September 30, 2008 5:26 PM
  •  Renny2 wrote:

     

    I just bought a new Toshiba laptop with Vista Home premium.

     

    When I'm playinh MP3 files, the volume goes up and down.

    When there's a soft part in the song the volume goes up and when the instruments start playing louder the volume goes down.

    When I play these MP3's on my XP machine, there's no problem what so ever.

    When I play a CD or DVD on the Vista machine there's no problem.

     

    With Viste came mediaplayer 11.

     

    Can someone help me with this problem?

     

     

    Thursday, October 16, 2008 1:27 PM
  • Renny2 or anyone elsehere, did you find the reason of the  problem with the sound. I have the same problem for a while now and i diden't find why.if someone can help me it will be apreciated.
    Sunday, April 12, 2009 9:18 AM
  • One friend oh mine yesterday found the reason of the problem.

    Steps:

     

     

     

    1:Go to start write in search sound

     

    2:After that go to speakers properties

    3:Go to Enhacements and check disable all sound efects

    4:Go to dolby, uncheck sound space expander and also natural bass.

    That worked for me and i had the problem for several month.

    Monday, April 13, 2009 9:36 AM
  • UM guyes i have the same problem and johnskazi i dont understand the steps i dont find enhancements or doloby and btw i have SB Audigy so ya if anyone has any ideas play post!
    Thursday, April 16, 2009 6:20 AM
  • VinceVox the steps will work if you have first of all vista and also premium t.e you must have search in you start. i will try to explain the steps again but you must remember that english it's not my native language.

     

    so  the steps are:

    1): Go to start an wright in search  "  sound  " and then click on sound.

     

    2): When you click on sound a window will appear, then you must click one time in speakers and then on the botom the properties of the speakers will appear. click on properties.

     

    3): So we allready click on properties and now a new window with the name sound properties is in view.Up in the window you will have to select among "General, Levels,Enhancements, Dolby, advanced. Here you must click one time on Enhancements and then in the middle of the window you must uncheck the "disable all sounds effects"

    4):Then the 4 step is to click on Dolby and uncheck the sound space expander and also the natural bass.

     

    If you dont manege to solve the problem wright here about it and then maybe i will send you my email or skype and i will help you to solved it because i now how irritate can be, i had the proplem for several month.

     

    Johnskazi

    Friday, April 17, 2009 9:11 AM
  • I went to control panel / then smart audio / then smart EQ [fourth icon down at bottom left] then went up and turned it off with big power button icon.


    Thats what worked for me.
    Sunday, February 14, 2010 3:17 AM
  • How can I do that in Windows 7??
    Thursday, April 22, 2010 7:57 PM
  • Hi Johnskazi,

    I followed your steps but i do not have any tab called Dolby, can you help further?

    I have Smart Audio installed and i tried to Turn Off that as mentioned by the other user, but still the sound is going up and down.

    Help needed.

    Thanks in advance.

    Sohag

    Saturday, May 01, 2010 7:20 AM
  • Just recently discovered this problem on my new computer running Win 7 64x . all videos and sound files keep fluctuating and being over-powered by the bass, sounded awful

    through the sound panel in control panel go to your speakers properties, whether on board or sound card (I have creative SB), click on the 'sound blaster' tab under properties and check disable enhancements. save and everything works, no reset requiered.

    hope this helps

    • Proposed as answer by thejackr Saturday, September 11, 2010 8:12 AM
    Tuesday, July 13, 2010 3:17 PM
  • put WMP into now playing mode.

    1. go to enhancements by right clicking the image.
    2. turn off dolby
    hey presto!!

    Saturday, September 11, 2010 8:13 AM
  • I had a similar problem on my windows 7 64 bit machine. I tried all the solutions I could find in forums, but nothing worked. Then I remembered that a while back, I had to rebuild my system and I had neglected to reinstall the chip set and audio drivers for my motherboard. Once I did that, the audio problem went away. I had tried updating my audio driver through windows numerous times, however, apparently updating the driver directly from the manufacturer was the way to go. I hope this helps.
    Friday, January 20, 2012 5:20 PM
  • Right-click the volume icon next to the clock in the bottom right hand corner of the screen

    Choose "Playback devices"

    Double-click Speakers or whatever the default device is (the one with the green check mark)

    Go to the "Enhancements" tab

    It's possible one of these enhancements is doing it.  Try playing around with these controls.  For example there should be a checkbox to turn all enhancements off.


    Matthew van Eerde
    Friday, January 20, 2012 5:41 PM
    Moderator
  • I have the same problem (running windows 7 ultimate 64x) i installed the drivers from the hp website but when playing songs in iTunes 10.5.3.3 the sound goes up and down. I have tried everything everyone posted in the comments before me and it still doesn't work. also i dont have the Dolby tab in my speaker properties. i have realtek HD audio manager. HELP someone??
    Friday, February 10, 2012 6:36 PM
  • Realtek puts a second speaker icon in the volume tray; theirs is red, Windows' is white.  Make sure you're clicking the Windows one.

    Or go through the Control Panel and find the Sound control panel.


    Matthew van Eerde

    Friday, February 10, 2012 11:06 PM
    Moderator
  • Thanks 4 replying. i have found the solution to my problem by searching google and i found it on the yahoo answers page someone posted the following:

    "it is volume control panel... most of them wears off in time if they're made with volume wheel i think. try adjusting volume and you will that in some gaps volume is jumping and in some gaps it's not. my father tried to fix it, but it worked just for a day.. now i have it adjusted so that volume won't jump and i adjust my volume with my stereo sound system i am using through aux (it is much better). well if that's the problem, i suggest you to put your volume high at the gap it won't jump and adjust your volume in volume panel that is left to your clock."

    so i just cranked my speaker volume up and now i just adjust the volume on my pc and leave the speaker volume controls.

    InYourFace2nite

    Saturday, February 11, 2012 7:24 AM
  • Not sure I follow.

    Matthew van Eerde

    Tuesday, February 14, 2012 12:52 AM
    Moderator
  • I was having the same problem in WMP running Windows 7 . Like many others here i tried everything, the sound going up and down was very annoying..Finally I went into the Enhancements and  turned the Graphic Equalizer off, WOW much better..
    Tuesday, March 13, 2012 1:32 PM
  • yep....i did the same and it worked...WOW and True
    Bass off...i guess coz my speakers are weak...on some other 5.1 set it was fine, but for my 10w 2.1 set it needs to be off
    Sunday, July 14, 2013 8:48 PM