none
Office 2003 Applications asks to Accept/Decline License-Agreement on EVERY Startup on Vista. Why ?

    Question

  • Hello

    I have installed Office 2003 Professional (ENU) on Vista Home Basic (DEU).

    So far, Word Excel etc. work fine ... but they ask me on EVERY Startup of ANY of those Programs to Confirme or Decline the License-Agreement (which is shown in a Dialog Box).

    As I have Registered, Activated and Accepted what I was asked for - I cannot understand why the same Question about License Agreement comes again and again.

    Has anybody an Idea what I can do ?

    simmons

    Friday, February 02, 2007 7:00 PM

Answers

  • I had the same issue with Vista Business, but after getting used to how Vista 'protects' me, it became obvious what was wrong.

    Try going to your Program Files directory and finding any of the Office executables (word.exe, excel.exe etc) and right click. Choose 'Run as Administrator'. Once loaded, accept the EULA and it shouldn't reappear.

    Let me know if this doesn't work...


    Tuesday, February 06, 2007 8:48 PM

All replies

  • Hello

    I open Outlook 2003 Professional (ENU-OEM) on Vista Home (DEU).

    Outlook asks me to Confirme or Decline the License-Agreement (which is shown in a Dialog Box).

    I push the Button to Accept.

    I push the Button to Create a New Mail.

    Outlook asks me to Confirme or Decline the License-Agreement (which is shown in a Dialog Box) AGAIN !

    I push the Button to Create a second New Mail.

    Outlook let me do it whithout asking again about License-Agreement.

    I close Outlook.

    I open Outlook.

    Outlook asks me to Confirme or Decline the License-Agreement (which is shown in a Dialog Box).

    etc. etc.

    Same behaviour with the other Applications of the Suite.

    simmons

    Monday, February 05, 2007 3:29 AM
  • I have the same problem, I have fixed everything else and that is the only thing left I cant figure out.  I am really tired of accepting the eula everytime I open office 2003 applications. What is the fix????

    Thanks Don

    Monday, February 05, 2007 6:31 AM
  • I had the same issue with Vista Business, but after getting used to how Vista 'protects' me, it became obvious what was wrong.

    Try going to your Program Files directory and finding any of the Office executables (word.exe, excel.exe etc) and right click. Choose 'Run as Administrator'. Once loaded, accept the EULA and it shouldn't reappear.

    Let me know if this doesn't work...


    Tuesday, February 06, 2007 8:48 PM
  • Thank you, that works, now the only issues I have are dropped internet sessions. Hope that fix is forthcomming. Don.
    Wednesday, February 07, 2007 2:04 AM
  • Hello Damian W

    Thank you for showing us how to bypass Microsoft's errors and our problems. Personally I could not wait for Microsoft to solve the error (?) - so I got Office 2007 Professional now (a lot of money - for NOTHING else but bypassing the errors of Microsoft !). As you can see, their Marketing Strategy works better then their Software !

    simmons

    Wednesday, February 07, 2007 7:34 AM
  • Had the same problem.....a Rasputin EULA..... so here's an another solution that I tried which worked for me.

    Turn off the Vista User Access control......it's possible just keep looking for the right spot ( they do not make it easy to find)

    Restart. Then open office and agree to the EULA. It will finally shake hands with you and be gone for good.

    You can then restart User Access Control if you wish....the EULAs will still be gone.

     

     

     

     

     

     

     

     

     

     

     

    • Proposed as answer by JamesOak80 Thursday, February 18, 2010 10:01 PM
    Sunday, February 18, 2007 5:08 AM
  • There is an MS note on this titled "You must accept the Office End User License Agreement every time that you start an Office program" at :

    http://support.microsoft.com/kb/884202

    The description incliudes the EULA popping up twice each time - but the solution is still valid.

    Basically it comes down to the same solution as the two above - give yourself permission to modify the registry when using office so that office can make the changes in the registry to record that you have accepted the EULA.

    As noted above it is a by-product of the more restrictive user control under Vista - I suspect that the MS solution of modifying the registry permission on this application is a better one than running as administrator which allows office to change the entire registry rather than just its own bit - but it probably means that you may need to make a similar change for other programs. I've only had Vista for day and only just installed office 2003 and Mozilla as my initial applications so I have no idea how extensive this issue will be.

    "I want my OS to protect me from my own stupidity but not from my own cleverness - the problem is how can it tell the difference when even I can't sometimes."
    Friday, February 23, 2007 3:41 PM
  • I have worked in the networking field all my life, and I have found Windows Vista to be un-usable.  I have thus uninstalled it and re-installed XP.  Perhaps future SPs may change my opinion, but I doubt it.
    Tuesday, February 27, 2007 5:36 PM
  • Thank you for that, it works!  The annoying popup is no more....
    Thursday, March 01, 2007 8:07 PM
  • Solution was mentioned above but I found a really quick one:

    1. Go to your start menu and enter "winword" in the search box
    2. Right click and select "Run as administrator"
    3. When Word starts, just click accept
    4. No more nagging message.


    Cheers!

    Conny
    • Proposed as answer by Radu.Metea Monday, January 18, 2010 6:15 PM
    Thursday, March 22, 2007 12:34 AM
  • This solution worked for me!

     

    Thanks

    Thursday, March 29, 2007 4:18 PM
  • The solution posted by Conny W worked perfectly. 

     

    No more eula!

    Thursday, April 05, 2007 5:31 AM
  • Thanks to everyone for this solution, the license thing was damn annoying!!
    Tuesday, April 24, 2007 9:16 PM
  •  Damian W wrote:
    I had the same issue with Vista Business, but after getting used to how Vista 'protects' me, it became obvious what was wrong.

    Try going to your Program Files directory and finding any of the Office executables (word.exe, excel.exe etc) and right click. Choose 'Run as Administrator'. Once loaded, accept the EULA and it shouldn't reappear.

    Let me know if this doesn't work...

     

    Thanks a lot Damian, it works well.



    Tuesday, May 01, 2007 10:22 AM
  • Follow the Microsoft KB article : 884202
    support.microsoft.com

    Cheers :-)

    Wednesday, May 09, 2007 9:07 AM
  • Not only did your recommendation (run as Administrator) fix the EULA annoyance, it fixed several other legacy programs that would not previously run at all under Vista. THANK YOU!

     

    Thursday, October 04, 2007 1:04 PM
  • thank you, thank you, solution works
    Saturday, October 06, 2007 1:10 PM
  •  

    Thanks Damian - sorted it for me too - was starting to do my head in
    Monday, October 08, 2007 9:50 PM
  •  

    I am using Microsoft Office Professional 2003 in Vista Ultimate X64 and this has fixed it just go

     

    C:\Program Files (x86)\Microsoft Office\OFFICE11 right click on an office icon WinWord ppoint excel etc: and chose run as administrator. Then close the app and try opening another Eula should be gone. It worked for me.

     

    Cheers.

    Tuesday, November 27, 2007 1:02 PM
  • I just got a new laptop with Vista and have the same issue as described in this postI have tried to follow the suggestions above but it does not give me an option to run as admin, the closest I can find when I right click is properties but I don't see the run as admin option anywhere?  Please help me, I don't know what I am doing wrong.  I did set myself up as an admin when I set up my user identity.  Also, using Vista Home-Premium.

     

    Please respond quickly, as I am pulling my hair and don't want to end up completely bald

     

    Sunday, June 01, 2008 9:08 PM
  • For some reason my compatibility tab is missing on properties for my office 2003 programs.  I checked some other program properties and the tab is there.  Any Suggestions?

     

    Monday, June 02, 2008 7:52 PM
  •  

    Thanks it worked just fine.
    Thursday, November 13, 2008 1:14 AM
  •  

    thank you my problem solve, it really work

     

    Monday, November 24, 2008 6:46 AM
  • Did you ever find a solution to the dropped internet sessions - that is driving me crazy!!!
    Thx!
    Tuesday, September 22, 2009 1:46 AM
  • I had this problem on windows 7, the way i sorted this was to right click on the desktop icon click the compatibility tab then check the run as administrator box apply and ok.
    Tuesday, December 08, 2009 5:00 PM
  • ConnieW's answer above (runas administrator one time) would be the correct solution.
    You don't want to run ANY Office application as administrator on a permanent basis,  given the frequency of security issues.
    Monday, January 18, 2010 6:17 PM
  • The Solution Posted By Riverlights worked for me. Thanks!

     

     

     

     

     

     

     

     

     


    Thursday, February 18, 2010 10:01 PM
  • This rocks!  It worked...and my computer's been doing this for 6 months.  Thanks!  Lynn
    Monday, January 10, 2011 5:11 PM
  •  

     

    To Cut to the chase, the answer is here:

    http://helpmerick.com/stop-the-microsoft-office-agreement-eula-from-popping-up-every-time-you-start-outlook-or-word-or-excel.htm

     

    It worked perfectly for me.

    Friday, February 25, 2011 1:46 AM
  • Problem

    Each and every time Outlook, Word, or Excel is opened, you must agree to the End User License Agreement.

    Synopsys

    When agreeing to the EULA, the user does not have permissions to make the requested registry changes.

    Solution

    Open the program running as an administrator. This can be done by locating the executable (%ProgramFiles%\Microsoft Office\Office{Version}) and running it as an Administrator.

    Windows XP:

    Click Start

    Then Run

    Type: %ProgramFiles%\Microsoft Office

    Press Enter

    Double click the “Office##” folder and find the program needed (EXCEL, MSACCESS, OUTLOOK, WINWORD).

    Click the program once to highlight it, and then right click the program and choose “Run as..”

    Authenticate as an administrator.

     

    Windows Vista & Windows 7

    Click Start

    Type the following into the search box: %ProgramFiles%\Microsoft Office

    Press Enter

    Double click the “Office##” folder and find the program needed (EXCEL, MSACCESS, OUTLOOK, WINWORD).

    Click the program once to highlight it, and then right click the program and choose “Run as administrator”

     


    Shawn Zernik
    http://www.internetworkconsulting.net

     


    • Edited by Jen T Monday, October 10, 2011 7:28 PM
    Monday, October 10, 2011 7:26 PM