none
"Windows did not shut down successfully" When I close the laptop lid for a few minutes.

    Question

  • My Gateway MT3707 running Windows Vista SP2 is losing power completely when I close the lid for a few minutes. I am thinking maybe my CPU is overheating but can't be sure. Any help/advise will be appreciated, Thank you. It reboots when I open the lid and push the power button (this usually gets it out of sleep/hibernate) The error is the usual--"Windows did not shut down successfully this could be due to blah blah" Well if you have any ideas please let me know.
    Wednesday, July 21, 2010 4:06 AM

Answers

  • It was a hardware problem, but not in the traditional sense. I recently disassembled and cleaned my laptop and when I put it back together I somehow got the hinge cover on wrong and it was adding pressure to the I/O button causing the shutdown. Thank you for your response though.
    • Marked as answer by Jamblaster Wednesday, July 21, 2010 9:50 PM
    Wednesday, July 21, 2010 9:50 PM

All replies

  • Hi Jamblaster:

    Since this is hardware related, this is most likely a problem with a driver. You should contact Gateway for help with this issue.

    Sincerely,
     - Mark


    Don't forget to mark the best responses as Answers, thanks. - Mark
    Wednesday, July 21, 2010 6:16 PM
    Moderator
  • It was a hardware problem, but not in the traditional sense. I recently disassembled and cleaned my laptop and when I put it back together I somehow got the hinge cover on wrong and it was adding pressure to the I/O button causing the shutdown. Thank you for your response though.
    • Marked as answer by Jamblaster Wednesday, July 21, 2010 9:50 PM
    Wednesday, July 21, 2010 9:50 PM