none
Notebook: Annoying Microsoft Anna - the narrator.

    Question

  • Hi

    Im a Vista Premium user.

    Somehow - and dont ask me how - the Narrator function has been enabled to start up automatically when I start Vista.

    This is really annoying, since it opens several dialogue boxes, which I need to close manually each and every time I start my laptop up.

    How do I disable that function? I've looked through the narrator function several times, but apparently I'm missing something, since I can't find a "disable auto-start up"-function.

    I hope some of you can help me.

    Best regards

    Evrae
    Monday, September 10, 2007 2:06 PM

Answers

  • Hi Casper the Friendly Ghost.

     

    Here's another thing to try, as there's another way that this might be turned on.

    1. Click the Start button, click All Programs, click Accessories, click Ease of Access, and then click Ease of Access Center.
    2. Under Explore all settings, click Use the computer without a display.
    3. Under Hear text read aloud, clear the two check boxes for Turn on Narrator and Turn on Audio Description.
    4. Click Save.
    5. Restart the computer.

    Hopefully, this shuts Microsoft Anna off for you.

     

    Do let me know if this doesn't resolve your issue, and mark this post as helpful if it does.

     

    Thanks,

     

    Eliot - MSFT

    Wednesday, September 12, 2007 5:33 PM
  • Hello Evrae.

     

    While the narrator is incredibly helpful for those who have trouble reading the screen, I can see how you would like it out of your way and silent when you don't need it.

     

    My first guess is that somehow a shortcut got added to the start sequence. Click the Start button, click All Programs, and then click Startup. If there's a shortcut to Narrator, right-click the shortcut and then click Delete.

     

    Let me know if this helps.

     

    Eliot - MSFT

     

    If this post is helpful, mark it as an answer.

    Monday, September 10, 2007 8:16 PM

All replies

  • Hello Evrae.

     

    While the narrator is incredibly helpful for those who have trouble reading the screen, I can see how you would like it out of your way and silent when you don't need it.

     

    My first guess is that somehow a shortcut got added to the start sequence. Click the Start button, click All Programs, and then click Startup. If there's a shortcut to Narrator, right-click the shortcut and then click Delete.

     

    Let me know if this helps.

     

    Eliot - MSFT

     

    If this post is helpful, mark it as an answer.

    Monday, September 10, 2007 8:16 PM

  • I do not have any problems reading the screen, and that's why it annoys me that this tool pops up.
    The narrator is not under the startup folder, and thus the problem might have been solved. I've only used the "instant sleep" function the last couple of times I've shut my computer down, so I dont really know if it is gone.

    Thanks for the help anyway. Now I know how to remove those kind of issues Smile

    Evrae
    Tuesday, September 11, 2007 3:07 PM
  • Hi,

    I am having the same problem as Evrae. I am using windows Vista and for some reason Microsoft Narrator starts up.

    Yes its annoying before your computer starts talking to you until you have to go through various clicks to turn the program off.

    I have checked the Startup option on my computer and Narrator is not part of it. I have even tried restoring the 'Startup' folder to the time when I bought the PC. In the hope that it would reset things.

     

    There is no option on Microsoft Narrator to stop it from auto start...what can I do!?

    Help !

    Thanks,

    Casper the Friendly Ghost.

     

    Wednesday, September 12, 2007 12:22 PM
  • Hi Casper the Friendly Ghost.

     

    Here's another thing to try, as there's another way that this might be turned on.

    1. Click the Start button, click All Programs, click Accessories, click Ease of Access, and then click Ease of Access Center.
    2. Under Explore all settings, click Use the computer without a display.
    3. Under Hear text read aloud, clear the two check boxes for Turn on Narrator and Turn on Audio Description.
    4. Click Save.
    5. Restart the computer.

    Hopefully, this shuts Microsoft Anna off for you.

     

    Do let me know if this doesn't resolve your issue, and mark this post as helpful if it does.

     

    Thanks,

     

    Eliot - MSFT

    Wednesday, September 12, 2007 5:33 PM
  • That took care of the poor girl Anna...

    Thanks for the help.


    Evrae
    Wednesday, September 12, 2007 5:44 PM
  •  

    very nice, thank you, I spent the last 4 months with that thing running every time i started up

     Thanks

    Sunday, October 21, 2007 2:33 PM
  • Thnk you for the Info.  I don't know how it got turned on, but it was annoying.  Spent hours trying to find the turn off button.  Thans to you I found it.

     

    Monday, November 12, 2007 8:20 PM
  • On the evening of November 30th, the Microsoft Narrator turned itself on (Vista).  I spent the next few hours examining Control Panel, doing a System Restore, unchecking the Ease of Access/Narrator icon at the login screen, checking SUPPORT.MICROSOFT.COM/KB and Google to finally find this resolution.  How bloody annoying!  It turns off the Taskbar so that no text popups indicate the use of icons and the icons themselves are totally disabled (no Left or Right Click) and some of the normal icons like Sound and Network are unchecked and disabled in the Notification Area.  I felt like doing a CleanInstall of XP over this Vista.  I will continue to research until I am able to completely disable this monster!

     

    Saturday, December 01, 2007 8:41 AM
  • Dear Bassman_48.

     

    I am sorry to hear that you had such a hard time with a feature that was obviously created to help users rather than frustrate them. I have passed your feedback to the product team for them to consider. Thanks for taking the time to send it in.

     

    Sincerely,

     

    Eliot - MSFT

    Monday, December 03, 2007 5:30 PM
  • Hello to the community.

     

    We are actively researching this issue. If anyone else experiences this, can you please try to document what you did, what programs were running, what you downloaded, and any other pertinent information about actions occurring on the computer directly before Microsoft Anna "turns itself on."  Then reply to this or the last post on this thread. Knowing what happened will greatly improve our ability to diagnose the issue.

     

    Sincerely,

     

    Eliot - MSFT

    Tuesday, December 04, 2007 9:08 PM
  • Hi everyone,

    I've got the same problem + OnScreenKeyboard turned on together with Anna on the logon screen.
    I've been googling for half an hour or so and I finally (or eventually) got here.

    Everything started when I was playing with Vista. I wanted to check out how does that new narrator work, so I turned it on as well as the OSK.
    Since then (I guess), every time system boots, Anna and OSK are shown up on the logon screen.

    I tired the obvious way to turn them off (from control panel), and also digging in system regestry. I found that this key should be empty:
    HKCU\Software\Microsoft\Windows NT\CurrentVersion\Accessibility\Configuration
    and it is, as well as narrator's check box in Control Panel, but Anna keeps starting up with system.

    From what I have seen on the net, for majority of people simple unchecking option in control panel works fine,
     but for some even the regestry tip does not work.

    I was desperate, so I made restore point and searched the regestry for keyword "narrator" and deleted some keys
    that may cause turnig it on - with no luck.

    Then, I thought maybe I could just delete these two. So I went to C:\Windows\System32 and tried to change names of narrator.exe and osk.exe.
    Still, no luck - despite the fact that my account is of administrator type, I don't have rights either to change the file name or to delete it.
    Only possibility I found was open as an administrator which
    is pointles..

    I can't possibly think in the matter of system and installed programs what would cause such a problem.
    System is kept updated, tidy and clean. I forgot to mention that I have reinstalled system 3 weeks ago, so its fresh.

    Any clues, tips, questions, whatever may help bringig this annoying feature down would be very appreciated.

    oh, and one more thing - if it's relevant - I've got Vista Home Premium, on VAIO laptop.

    Rafal

    Tuesday, December 18, 2007 9:42 PM
  • I've just got the same problem with ...  Windows XP Professional!

     

    As of yesterday, each restart gives me Microsoft Narrator opening up with dialogs I have to use to exit the program.  Nothing in startup.  No obvious "service" in the services list.  Lucky me. 

    Tuesday, April 22, 2008 5:16 PM
  •  RaplhCramden wrote:

    I've just got the same problem with ...  Windows XP Professional!

     

    As of yesterday, each restart gives me Microsoft Narrator opening up with dialogs I have to use to exit the program.  Nothing in startup.  No obvious "service" in the services list.  Lucky me. 

     

    I am a Winsows Vista Ultimate user. I can speak for Vista only but it is possible the XP is set up the same way.

     

    I could not figure out if you guys resolved the problem or not after reading your posts. If not try this:

     

    Open cmd command window as run as administrator. Type narrator.exe. CR. If your Anna is not alive it will be. A window should appear asking you if you want to close it. Do all it asks you to do. That should shut her up.

     

    If for some reason she will open her mouth next time you boot, do the following. Create a temp folder somewhere, copy this file in there and delete it in windows\system32\. Unless MS restores it with one of their updates, you should be fine.

     

    If for some reason MS updates will keep bringing the exec back up, find the place in the Registry, must be in Local Machine\Classes, where this file is located and delete the key.

    Tuesday, May 06, 2008 5:30 PM
  • I have windows vista home basic, and wanted to see how the narrator worked so I turned it on deliberatly, my problem is I can't turn it back off.  The option is availible at the longin screen when you boot. Every time I tried it I and hit "apply" the "ok" button would ghost on me. I tried the instructins above, if it DOES NOT work which I suspect this will be my last post, if it DOES work I will post to let developers know the problem was resolved. My guess is it won't because the same thing is happening, when I hit "apply" the ok button ghost's.
    Sunday, May 11, 2008 12:20 AM
  •  Robert christ wrote:
    I have windows vista home basic, and wanted to see how the narrator worked so I turned it on deliberatly, my problem is I can't turn it back off.  The option is availible at the longin screen when you boot. Every time I tried it I and hit "apply" the "ok" button would ghost on me. I tried the instructins above, if it DOES NOT work which I suspect this will be my last post, if it DOES work I will post to let developers know the problem was resolved. My guess is it won't because the same thing is happening, when I hit "apply" the ok button ghost's.

     

    OK, Start==>Control Panel==>Ease of Access==>Ease of Access Center==>Make the Computer Easier to Use==><Hear text and descriptions read aloud> Uncheck the checkBox Turn on Narator.==>Don't forget to press Apply

     

    The instruction above was meant for people who have exhausted recommended routs and still claim that the narator is not responding.

    Monday, May 12, 2008 12:57 AM
  • I am running Windows XP Professional and this delightful programme chose to start itself up yesterday. I turned it off and of course it's reappeared this morning on booting up.

     

    The solution I've found is to launch the Utility Manager (using windows key + u) and unselect the option to launch Narrator when Utility Manager starts up. Upon unchecking this option and rebooting - the programme has ceased to re-appear. Fingers crossed this is a permanent fix. Problems with Magnifier and On Screen Keyboard can also be managed from this menu.

     

    I have no idea why this lauched itself - I had not download anything from the internet, and was simply in the middle of working on a spreadsheet. However, I did notice that the computer had a "funny turn" (ie: froze momentarily with open windows shimmering and key pad and mouse unrepsonsive) and when it "unfroze" the Narrator was there. Now, whether I accidentally pressed a serious of keys on the key pad that caused this to happen I'm not sure ... but maybe this helps MS get to the bottom of what causes this niggly problem - at least in XP.

    Friday, May 16, 2008 7:43 AM
  •  RatRoom wrote:

    I am running Windows XP Professional and this delightful programme chose to start itself up yesterday. I turned it off and of course it's reappeared this morning on booting up.

     

    The solution I've found is to launch the Utility Manager (using windows key + u) and unselect the option to launch Narrator when Utility Manager starts up. Upon unchecking this option and rebooting - the programme has ceased to re-appear. Fingers crossed this is a permanent fix. Problems with Magnifier and On Screen Keyboard can also be managed from this menu.

     

    I have no idea why this lauched itself - I had not download anything from the internet, and was simply in the middle of working on a spreadsheet. However, I did notice that the computer had a "funny turn" (ie: froze momentarily with open windows shimmering and key pad and mouse unrepsonsive) and when it "unfroze" the Narrator was there. Now, whether I accidentally pressed a serious of keys on the key pad that caused this to happen I'm not sure ... but maybe this helps MS get to the bottom of what causes this niggly problem - at least in XP.

     

    This is what happened: MS downloaded an upgrade that unsettled the Narrator (Un unforeseen consequence of some software interraction). Any upgrade (or most of them) require  user approval (a least in Vista, but apparently it has spread to XP as well. You as the adminisrtator ahd to click a button. You probably did not focus on the chain of events but in fact this is what happened.

    Friday, May 16, 2008 1:54 PM
  •  Eliot - MSFT wrote:

    Hello to the community.

     

    We are actively researching this issue. If anyone else experiences this, can you please try to document what you did, what programs were running, what you downloaded, and any other pertinent information about actions occurring on the computer directly before Microsoft Anna "turns itself on."  Then reply to this or the last post on this thread. Knowing what happened will greatly improve our ability to diagnose the issue.

     

    Sincerely,

     

    Eliot - MSFT

     

    The problem is; for the most part people see this post after they have the problem not before...

    I can not remember what I did before the Narrator started...

    I do understand as been a good tool for some but why not have an option in the narrator window where someone can chose to have it or not starting with windows...why make it so complicated to shut off?

    Like many other things in Vista, instead of been more user friendly it is just more and more complicated.

    Remember, we are the users, we don't know and don't care how things work in the computer, we just need it to work and be user friendly.

    Sunday, July 13, 2008 10:40 PM
  • The problem is; for the most part people see this post after they have the problem not before

     

    It is doable. You are doing something wrong. read instructions carefully and follow them.

    Sunday, July 13, 2008 11:47 PM
  • I too can not get rid of the narrator

     

    It comes on at boot up and won't go away

     

    I can turn it off whilst in Vista by unselecting the accessibility options as suggested and it stays off until I reboot my computer

     

    I want to delete narrator.exe permanently in system32 but don't have the access permissions apparantly

     

    I am fed up with the annoying whinging voice every time I boot up (note not even log into Vista but switch the on button on my computer)

     

    I absolutely loathe Vista and this is one of the reasons

     

    It started because I had a small eye op and thought I should switch on narrator which I did from the log on screen now the ****** thing wont switch off

     

    I am not stupid and am not doing anything wrong- going into ease of access centre does not switch it off and yes the two relevant boxes are unchecked and the ***** thing won't switch off. I have had to turn the sound off

     

    Very very unpleasant

     

    Thursday, August 21, 2008 11:33 PM
  • I want to delete narrator.exe permanently in system32 but don't have the access permissions apparantly

     

    Unplug your Internet Rj-45 Cat-5e cable, turn UAC off, reboot, do what you want, delete your file, etc, turn UAC back on, reboot. You will be in business. Actually it is better to rename the API than delete it alltogether.

     

    It started because I had a small eye op and

     

    You can use Magnify. exe. I use it sometimes. It is cute but it also has a side effect. It permanently changes some fonts in my applications that I have designed myself. I tend to use a lot of bold but they all of a sudden were changed to regular despited the fact that the code clearly mandates using bold. UOn reboot the problem does not go away. Weird.


    Vista is a great system. I won't trade it for anything else. It requires more knowledge though, perhaps more IQ.

    Friday, August 22, 2008 4:34 PM
  • Eliot - MSFT

    I am an XP user and was having the same problem and found this thread when searching for a solution.  I had received an automatic service pack download from Microsoft this week and after it was installed it began happening.  The dialog boxes did not open automatically, only when I started to save a file or change a file name.  It would allow me to enter two letters and then the boxes (Utility manager, narrator, magnifier, and on-screen keyboard) would popup and I couldn't shut them down or do anything else on the machine.  I wasn't able to get into the internet to search for a solution as it would again only allow two letters to be entered and then the boxes would begin.  I was able to get the computer working again by by resetting back to the previous working settings.  Is there a way to get rid of the Utility manager, etc. all together so it does not decide to start poping up again?
    Friday, September 12, 2008 3:07 PM
  • Hi Eliot,

     

    I've had this really annoying feature start itself up for no apparent reason - probably after an automatic upgrade.

     

    Perhaps the rigourous testing regime that Microsoft employs should also include the check that new features can be easily switched off if not wanted.

     

    Phil

     

     

    Wednesday, September 24, 2008 12:54 PM
  • Thank you Eliot,

     

    Finally, thanks to you, I could save my marriege life .

    My wife nearly devorced me because of anna's voice.

    Luckily the last moment I found this MSDN forum.

     

    This is really helpful.

    I will promote this site to all the people who wants to save their.... you know what.. 

     

    Sanjeewa

     

     

     

     

    Thursday, September 25, 2008 6:28 PM
  • Thanks Thanks and Thanks I was going cracy wiht this narrator you save me from losing my sanity.

     

     

    M.Laureano

    Monday, October 06, 2008 12:31 AM
  • this is nice. but i have a question. how do i add new voice to it? i want to change it but it won't let me for it only has one voice, and thats anna. wheres mike and and sam? ive heard thats what they are called. should i redownoad them?

    Sunday, October 12, 2008 5:47 PM
  • Hello,

    I would like to thank you for this post as for the last month or so I have had that crazy Anna coming up every time I booted up my system and it was really starting to crawl under my skin. But it is fixed thank god.

    Thank you, Thank you, Thank you
    Shaman515
    Wednesday, November 05, 2008 8:27 PM
  • Eliot,

    I spent a lot of time trying to find out how to turn off Narrator and finally found this post. It worked. Many thanks

     

    Bill

     

    Friday, November 21, 2008 5:15 PM
  • Thank you, thank you, thank you.

    I was starting to despair of ever finding a way to shut that bloody woman up,

    She was even worse than my wife!

    geggy

     

    Wednesday, November 26, 2008 4:23 PM
  •  ihasquestion wrote:

    this is nice. but i have a question. how do i add new voice to it? i want to change it but it won't let me for it only has one voice, and thats anna. wheres mike and and sam? ive heard thats what they are called. should i redownoad them?

     

    Hey did you get a answer for your question because i would like to get rid of dear Annas voice

    Saturday, December 06, 2008 7:24 AM
  • I am a little late; but for those who are just now coming to Vista and need this problem resolved, the above solution does work.
    Sunday, March 08, 2009 7:41 PM
  • Eliot!

    So, it still pops up in the welcome screen!!!! I HATE the narrator and it's driving me crazy! What do I do NOW? I've tried EVERYTHING! I wish I never turned the damn thing on!

    I can't believe this is even an issue! Why would Microsoft have something so unbelievably difficult to shut off built into their construct? ARG!

    Frustrated. Bender.

    Friday, April 17, 2009 6:07 PM
  • Thank You SOOOO Much It helped a lot and now i don't have to deal with anything stupid about narrator. Ive tried so many things but this one actualy worked. Thanks.
    Saturday, April 18, 2009 3:12 PM
  • Elliot,
    Thank you for the info to turn off the narrator.  I somehow turned on the magnifier also.  I followed the steps listed above and chose the visual instead it worked prefectly.  Bless you!!

    Friday, May 08, 2009 9:14 PM
  • Windows vista-In control panel go to Ease OF ACCESS Center and DELETE what ever.  jimdluhos@hotmail.com
    Thursday, June 11, 2009 7:38 PM
  • Hi, RatRoom:

    I just wanted to type a big THANK YOU to you because of the "windows key +u" worked for me....what I did was went into where it shows "Not sure where to start?  Get recommendations to make your computer easier to use." (which is directly under the "Quick access to common tools" section) and started to un-check all checked boxes....until I got to the end.  Then I re-started my computer (meaning, I shut it completely down and booted it back up).  It worked for me.  After trying to figure out how the narrator/magnifier got turned on and how to turn the darn things off I came out on line to do a disable search and did everything every suggested and found your suggestion -- as I typed above it worked!

    So, THANK YOU

    Carol

     


    Sunday, July 26, 2009 8:48 PM
  • Hi Eliot.

    In reply to your request on how to get lumbered with Microsoft Anna - I found it incredibly easy. One day I just idly right clicked on the logon page - and a number of options popped up. One was to enable Microsoft Narrator. Wondering what this was - and thinking it might be a script -to - voice type program - I enabled it. Ever since I have been tortured by this totaly unwanted function because - as everyone else has pointed out - there does not appear to be any facility to dissable it again. There is no "off" button!. I have tried everything including dissabling the automatic start up in the "ease of access" area mentioned by yourself previously. To no avail. It continues to pop up every time I switch on.

    My other issue is with Microsoft Office Word. Appart from finding Vista very frustrating as I try to find where normal well known functions like "format" are - I continually end up fighting against the programmes attempts to reformat any work I do. Why, for instance - do the indentations of lines keep suddenly rearranging themselves? Why can't I just type things the way I want and not how my computer wants? Why is it if I select a different font - say Arial - then change the font size - does it reselect Calibri - and if I then reset it back to Arial - the font size returns to 11 or whatever?  I have found out I can set the font size by clicking on the big and small A buttons - but why should I have to do this? And WHY WHY WHY does the blasted thing keep selecting double line spacing every time I try to type in an address on a letter - or indeed whenever I press the return key? It is as though it is trying to automatically put in paragraph spacing - but in the wrong places! I have tried to dissable the line spacing and set it to single line spacing - and I have tried clicking on "keep all lines together" - but nothing has any effect. This in particular is driving me crazy. The only way i can get a correct spacing on my address lines is to type consecutive lines on the same line - and shove the "next line" along with spaces untill it drops to the line below. I shouldn't have to do that! How do I dissable ALL auto formatting on Vista? How do I take control of my own machine so it will do what I want it to do?

    Marinerdb
    Friday, September 18, 2009 4:13 PM
  • Hi Robert:  Did what you said, worked perfectly!  I hope anyone else with this problem will look to this for solution.  If you have any question regarding plumbing, electrical, lighing, or heating ask me email     bruin@1955@tbaytel.net.  If I don't know, I surely will find out.
    Monday, November 09, 2009 2:16 AM
  • I have tried everything to get rid of Anna & she might be just playing possum but I haven't had to bother about her for three days.  My volume is up and NO Anna.

    You can do it too- go to control panel/ease of access/ease of access centre and then start narrator minimised!!!!!!!

    Can't believe that after 3/4 years of Anna on vista I havn't got her any more.

    Kindly
    Sharon
    Saturday, November 14, 2009 7:25 AM
  • Hi Eliot,

    I have Windows XP Professional + SP3. Narrator started to work yesterday for me. Fortunately, I know exactly what I did when it started. I was working on a document and wished to underline, instead I hit the key combination WindowsStartKey + U. This brought up a dialog titled Utility manager. I closed the dialog and then the computer started to speak to me.

    So, after looking at this thread, it seems people are having a hard time to turn it off. I have a pretty good idea how to do that. Hit the same key combination, WindowsStartKey + U, then select Narrator is running from the list in the Utility Manager dialog.

    In the Options for Narrator panel, deselect the check box Start automatically when Ultility Manager starts. I am hoping this will solve it for me, but it sounds as if it will work :-)

    There are three different Start automatically... options for narrator. My guess is that one or more are activated for the audience of this thread. It looks as if all should be deselected to disable Narrator permanently.

    Rob
    Tuesday, January 05, 2010 10:02 AM
  • Eliot... 

     

    I felt this belonged here only because of the title... 

    I find Anna VERY annoying..... and I would like to change the voice that I hear when i play items using text to speech. Are there any other voices to choose from? 

     

    I went to the control panel to the text to speech section, but Anna is the only available option under voice selection. 

    I have done an extensive search on the internet and microsoft website for other voices or what the file extension is, or where to put a file if i had one, etc.. and can't find ANYTHING. Please advise..

    btw.. i'm on Windows 7 64bit

    Michelle

    Saturday, October 23, 2010 12:55 PM
  • turn narrator off!

    1- click on control panel

    2- click on ease of access

    3- click on get recomendations to make your computer easier to use

    4- click on "i am blind"

    5- click on "next" until it changes to "done"

    6- click "done"

    7- click on the tick next to "turn on narrator"

    8- reset your computer

    tis done!

    Monday, November 08, 2010 4:07 PM
  • When all else fails. Gee guys, even if it is not a perminant technical solution to your talking, WHY hasn't anyone suggested the obvious? THIS WORKS FOR ANY ANNOYING PROGRAM!!! In task tray get your Volume control. If you don't have that tray option for some odd reason, push start menu -> run -> and type %SystemRoot%\System32\SndVol.exe or instead go to start -> control pannel -> adjust system volume (or hardware and sound -> adjust the volume). Then, scroll over until you find "Narrator" and drag the bar to the bottom AND press the mute button. Upon next start up the Volume always remembers it is supposed to be mute (xp, xp media, vista). EASY BREEZY fixer for non-techs - You are welcome. :)

    p.s. You do NOT have to be ADMIN for this so you can do this at school, work, somebody else's house, etc. Another benefit is you don't screw any settings by mistake. Also, you can turn off annoying advertisments in webpages with this (sometimes they are ghosted!) I level each program different because I work with synthesizers and those puppies will blast your ears out so I keep that at about 9% along with sys vol 9%, games at 50 - 75%, music at 50 - 75% (or 20% if midi, sid, mod or other live type audio output), total output i usally keep at 50% generically because I have the computer on 24/7/365 sometimes. However, when watching a movie or particular thing in a video, videogame, song, or audio instruction I am concentrating on at that exact moment I can boost it to 100% and return it to 50% when done. That saves you from getting ripped out of your seat when some alert, ad, or virus scanner update bops you in the brain.

    P.P.S. I almost forgot the best one of all!!! If you like instant messaging, skype, blogtv, or similar side audio environment for socializing, then you can INDIVIDUALLY lower some person's desibles (volume) that tends to send LOUD AUDIO often (and maybe nobody else does) and not OFFEND THAT PERSON or intevene in their style! So, sneaky but my poor ears thank me.

    • Edited by R. Barker Tuesday, March 01, 2011 7:24 PM Best Social Tip Ever
    Tuesday, March 01, 2011 7:08 PM
  • If Narrator is starting on each boot cycle, then it is likely that the "Turn on Narrator" checkbox is checked in the Ease of Access Center. I think that the overlap effect (such as when Calculator is open and a number is pressed or F9 is pressed and the result and the keystroke are heard simultaneously) should be reimplemented for Windows 7's application. That was cool. Unfortunately, it seems to have been removed in the service pack. :(

    Wednesday, July 13, 2011 4:00 AM
  • The beginning of that post made me think of the following: October 30, 2008: Stood in front of the fridge for a few hours-I don't think the medication is working. (http://www.homestarrunner.com/costumes08.html)
    Completely disabling Narrator would probably require modifying the registry. You should consider searching for Narrator with Registry Editor (accessed via executing the regedit command in the Command Prompt window) and delete any entries that are found. Note: Because I do not know that that will work, I stongly recommend that you back up anything important (such as documents and pictures) prior to modifying the registry.
    • Edited by Weird, Odd, Wodd Wednesday, July 13, 2011 4:39 AM HTML code is apparently not accepted.
    Wednesday, July 13, 2011 4:37 AM
  • Was it as annoying as the Annoying Orange? was it as annoying as Nermal?

    Sunday, July 27, 2014 9:59 PM
  • Try upgrading to Windows 7. Windows 7 has NEVER EVER EVER done this to me.
    Sunday, July 27, 2014 10:01 PM
  • NetHolik,

    I suggest you make an administrator account. log on to that account and change your account type to a standard user account. Then, apply parental controls to it so that you block the narrator program from your account. Delete the account you created to get rid of narrator by logging on to another administrator account. That should shut MS Anna up.

    Sunday, July 27, 2014 10:18 PM
  • I just wanna know where you can get narrator voices 4 free. Thank You.

    Sunday, July 27, 2014 10:26 PM