none
Error creating Azure Website

    Question

  • Hi, I am unable to create an Azure website. I have a new Pay-As-You-Go subscription and recieve the following error message when I attempt to create a website.

    Please help/

    ---

    Could not create website xxx

    There was no endpoint listening at https://geomaster.azurewebsites.windows.net/subscriptions/xxx/webspaces/northcentraluswebspace/sites that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

    ---

    Friday, May 24, 2013 2:17 PM

All replies

  • If you are still seeing this, can you please email all details to wawsforums at Microsoft and we will look into it for you.


    Jim Cheshire | Microsoft

    Friday, May 24, 2013 3:43 PM
    Moderator
  • Hi Jim, I've sent an email as per your request, Thank you
    Friday, May 24, 2013 10:21 PM
  • Getting the same error as well. I also sent an e-mail.
    Saturday, June 01, 2013 5:44 AM
  • I'm actually getting this from within the somewhat-still-new Microsoft WebMatrix 3 application, which tries to create a new Azure web site with every single new project the user creates.

    There was no endpoint listening at https://geomaster.azurewebsites.windows.net/subscriptions/b3ecc94d-d23f-4228-8b73-7eb5b4fba7ca/webspaces/northcentraluswebspace/sites that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

    Saturday, June 08, 2013 9:54 PM
  • I also get it from within the Azure Portal site. Exact same error message. Neither of my two Azure accounts work.
    Saturday, June 08, 2013 10:01 PM
  • Changing from North Central US to West US fixed this. Seems a regional node (central US) isn't working.
    Saturday, June 08, 2013 10:19 PM
  • I'm also having the same problem - unable to create a web site. It seems like it is related to my subscription. I've sent some details as you suggested.

    Paul

    Wednesday, June 19, 2013 11:36 PM
  • I'm also having the same problem - unable to create a web site. It seems like it is related to my subscription. I've sent some details as you suggested.

    Paul

    Me too....Sending an email


    ~Mike

    Thursday, June 20, 2013 2:14 PM
  • I have the same problem. I cant create a Website from the Portal. Does it work for you now ?

    Thanks in advance! 

    Denis

    Tuesday, June 25, 2013 10:27 AM
  • I have the same problem for 2 months. I can't use Azure.  : ( 
    Thursday, June 27, 2013 7:04 PM
  • We recently found an issue affected some subscriptions, we  are working on this.

    We will keep you posted on this.

    Friday, June 28, 2013 6:32 AM
    Moderator
  • Do you have any updates on the cause or a solution to this problem? It's a huge inconvenience.

    Thanks - Paul

    Monday, July 01, 2013 3:45 PM
  • I'm having another issue that may be related. When I click on the "preview features" link under the Azure Account section, I receive the following message:

    We are sorry, but we could not complete that operation.

    It displays a broken heart icon and a the following link:

    Click here to access the nearest support center.

    Let me know if you would like addtional information.

    Thanks,

    Paul

    Monday, July 01, 2013 5:48 PM
  • Same for me. Good advertising for a "highly available cloud system".
    Thursday, July 11, 2013 1:39 PM
  • You can open a support case for your subscription and have them look into this for you. This is not a system-wide problem.

    Thanks.


    Jim Cheshire | Microsoft

    • Proposed as answer by gjm22 Friday, August 09, 2013 12:29 PM
    • Unproposed as answer by gjm22 Friday, August 09, 2013 12:29 PM
    Thursday, July 11, 2013 1:53 PM
    Moderator