locked
Why is the Game of Crossfire unable to run with Windows 8

    Question

  • Keep getting mesg that Must turn off the incompatible programing, when attempting to launch Crossfire while using the newly installed Windows 8. But when attempting to run the Crossfire Program normally, Windows gives error report and suggests if Crossfire ran well when using prior oper sys (windows XP office ed with service pk 3)then it is suggested use incompatible mode  for this prog application reverting to the compatability of prior oper sys. Damned if ya do damned if ya don't , what is the solution here?

     

    Sunday, January 01, 2012 8:30 AM

All replies

  • Hi Kawasaki,

    This sounds like an application compatibility question and may be better served in the Windows Developer Preview OS forum.

    Thanks,

    Bobby

    Sunday, January 01, 2012 8:05 PM
    Answerer
  • wait for the beta, this version is only a preview for developers to create Metro touch apps.
    "A programmer is just a tool which converts caffeine into code"

    Sunday, January 01, 2012 8:37 PM
  • Keep getting mesg that Must turn off the incompatible programing, when attempting to launch Crossfire while using the newly installed Windows 8. But when attempting to run the Crossfire Program normally, Windows gives error report and suggests if Crossfire ran well when using prior oper sys (windows XP office ed with service pk 3)then it is suggested use incompatible mode  for this prog application reverting to the compatability of prior oper sys. Damned if ya do damned if ya don't , what is the solution here?

     


    right click on the game icon and first click run as administrator. if that doesn't work right click the game icon and click troubleshoot compatibility and choose either win7 or xp. hopefully those two options exist for you.
    Monday, January 02, 2012 3:26 PM
  • Hello Kawasaki,

    Are you still having an issue with the Crossfire game or did the suggestion from GTODave help to get the game working?

    Please reply back with an update on your issue.


    Thanks,


    Marilyn
    Thursday, January 05, 2012 6:46 PM
    Moderator