none
Trusted site: about:blank

    Question

  • I'm frastrated about dialog box popping out every time when I visit msdn website.

    Starting from www.msdn.com it will show up about 5 times:

    The current Web page is trying to open a site in you Trusted sites list. Do you want to allow this?

    Current site: http://msdn2.microsoft.com

    Trusted site: about:blank

     

    My Trusted sites does not have either about or blank. Temp files, cookies was being cleaned couple times.

    What else I have to check to stop this annoying dialog?

    Thanks.

    Saturday, December 01, 2007 1:43 AM

Answers

  •  

    Hi Linda.

    Tried the same links, nothing help.

    But when I putted my IE 7.0 in Tools/InternetOptions/Advanced/Reset to fabric settings pop-up was gone. Lost all my temp, passwords but it is quiet now! Strange as usual [:^)]

    Tuesday, December 04, 2007 2:18 AM

All replies

  • You need to add it to the trusted sites to avoid the dialog to pop up every time.

     

    thanks,

    theo

    Saturday, December 01, 2007 2:30 AM
  •  

    Hi Gokh,

     

    Are you visiting the msdn website using IE or within your application?

     

    I performed a test in IE but didn't reproduce the problem on my side. I type the url http://www.msdn.com in the address bar of IE and press the Enter key, and the web page is redirected to http://msdn2.microsoft.com as last without any dialog poping up.

     


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, December 03, 2007 10:37 AM
  • Hi, Theo.

    It was in the list. I think I fixed it, see next comment

    Tuesday, December 04, 2007 2:08 AM
  •  

    Hi Linda.

    Tried the same links, nothing help.

    But when I putted my IE 7.0 in Tools/InternetOptions/Advanced/Reset to fabric settings pop-up was gone. Lost all my temp, passwords but it is quiet now! Strange as usual [:^)]

    Tuesday, December 04, 2007 2:18 AM
  • gokh,

     

    I used your reset method and it worked! I tried EVERYTHING, including long registry settings fixes, but nothing worked. My issue was, when you closed a folder window, the window would change to a IE browser with the "about:blank" on the tital bar. This would not happen when I would launch IE, just when closing a window. Thanks so much!

     

    acdice7

    Wednesday, September 03, 2008 2:36 AM