none
Application has stopped working...?

    Question

  •  

    Some of my friends recently are trying to install my application. After they go through the setup installation, and click install this error comes up for them everytime....im not sure why its doing this. I checked my references, they are all included and used. Here is a picture to show exactly what im talking about. If anyone has a solution, i would appreciate it. Thanks!

     

     

    http://i33.tinypic.com/29o0n74.jpg

    Sunday, November 23, 2008 10:29 PM

All replies

  • How about if you post the log from the error, and the other information here, rather than posting a link that could go anywhere and do anything? (Color me careful.)

     

    RobinS.

    GoldMail.com

     

    Monday, November 24, 2008 10:12 AM
  •  

    Sorry, as this is a problem that i never had happen to me. Also, its on my friends computer that this happens too. Im not sure why, and where could i get the log from him anyway? hes in college right now so hes gunna have to transfer it over the itnernet. Thanks.
    Monday, November 24, 2008 11:57 AM
  • Hi Mcgin1591,

     

    How’s the problem going? Did the problem only exist in the Vista operating System?

     

    Best regards,

    Bruce Zhou

     

    Wednesday, November 26, 2008 6:33 AM
  • Hello, i am stil getting this problem. I tried it both on windows xp and vista. I tried installing the visual c++ sp1 redist and it seemed to only fix it on my laptop? but im not sure how. I let my friend use this method and it did not work.
    Wednesday, November 26, 2008 12:07 PM
  • Ok, as Robin said, can you send some error information to us?

     

    Best regards,

    Bruce Zhou

    Wednesday, November 26, 2008 12:14 PM
  •  

    Exactly how can i do this? ive been asking for awhile lol. Its on my friends pc so i will have to guide him through this. It works fine on my pc but it will throw that has stopped working error at him when he trys to run it. If you could help me out, since i never had this problem or anything like it, i would appreciate it.
    Wednesday, November 26, 2008 2:01 PM
  • When it comes up with the error, can he copy it and send it to you? Is there a button that says "Details..." that he can click and get the details and send them to you? It's very difficult to help you if we don't know exactly what the problem is.

     

    RobinS.

    GoldMail.com

    Wednesday, November 26, 2008 7:33 PM
  • Nope, if u look at my first post it shows the picture of the window that comes up. it just says checking for solution, and never actually does anything. just closes. there is no details button, thats why im so lost?
    Wednesday, November 26, 2008 8:45 PM
  •  

    If you note my first response to your first post, I am not going to click on a link that someone posts to a forum unless I know the person personally.

     

    Check and see if the person has Firefox installed, and if so, what version. If they do, try googling for and installing the Click Once plug-in for Firefox and see if that fixes your problem.

     

    We've seen cases where the user clicks on the Install button, it opens IE and then does nothing, and he doesn't even get a window.

     

    Also check your server to see if the MIME types are set up correctly. This is one of the most common problems.

     

    .application  --> application/x-ms-application
    .manifest  --> application/x-ms-application
    .deploy   --> application/octet stream

     

    If you are using .Net 3.5, you also need these MIME types:

     

    .msp --> application/microsoftpatch
    .msu --> application/microsoftupdate

     

    And if you are running a VSTO application, you need this one:


    .vsto --> application/x-ms-vsto

    RobinS.

    GoldMail.com

    Saturday, November 29, 2008 8:57 AM
  • When it comes up with the error, can he copy it and send it to you? Is there a button that says "Details..." that he can click and get the details and send them to you? It's very difficult to help you if we don't know exactly what the problem is.

    RobinS.

    GoldMail.com


    Problem signature:


      Problem Event Name: APPCRASH


      Application Name: Flight.exe


      Application Version: 1.0.0.30016


      Application Timestamp: 4f28a36a


      Fault Module Name: COMCTL32.dll


      Fault Module Version: 6.10.7600.16385


      Fault Module Timestamp: 4a5bd976


      Exception Code: c0000005


      Exception Offset: 000aecd3


      OS Version: 6.1.7600.2.0.0.768.3


      Locale ID: 1033


      Additional Information 1: 0a9e


      Additional Information 2: 0a9e372d3b4ad19135b953a78882e789


      Additional Information 3: 0a9e


      Additional Information 4: 0a9e372d3b4ad19135b953a78882e789



    Read our privacy statement online:


     

    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409



    If the online privacy statement is not available, please read our privacy statement offline:


     

    C:\Windows\system32\en-US\erofflps.txt


    Sunday, March 04, 2012 5:03 AM
  • So MusicTuner is an app that has crashed.  I'm not sure why you are in a Setup forum. Somebody just needs to debug it.

    Phil Wilson

    Monday, March 05, 2012 8:19 PM