none
Exception reading manifest

    Question

  • Has anyone seen this error?  I have 2 users out of 600+ that get this error event after the application has been uninstalled all cached versions removed from their machine.  They are installing from the same location as everyone else but receive this error.

     + Exception reading manifest from : http://server/appname/applicationName.application the manifest may not be valid or the file could not be opened.
      + Deployment manifest is not semantically valid.
      + You must specify an absolute URI for the deployment provider for installed applications that check for updates.
    Thursday, December 11, 2008 6:22 PM

Answers

  •  

    Hey Bruce,

     

    I had read that case and this seems to be different.  We are now reinstalling the .net framework on those client machines.  The installs of .net runtime are reporting corruption when we try to uninstall/reinstall, so that may be the issue.  This is the only thing I can find wrong.  All other users have installed this release without problems.  Thanks for your reply! 

    • Marked as answer by Bruce.Zhou Wednesday, December 17, 2008 3:42 AM
    Monday, December 15, 2008 3:25 PM

All replies

  • Hi Paradragon,

    Were there any invalid characters in the deployment provider? Please check out this similar case.

    Best regards,
    Bruce Zhou

    Please mark the replies as answers if they help and unmark if they don't.
    Monday, December 15, 2008 7:50 AM
  •  

    Hey Bruce,

     

    I had read that case and this seems to be different.  We are now reinstalling the .net framework on those client machines.  The installs of .net runtime are reporting corruption when we try to uninstall/reinstall, so that may be the issue.  This is the only thing I can find wrong.  All other users have installed this release without problems.  Thanks for your reply! 

    • Marked as answer by Bruce.Zhou Wednesday, December 17, 2008 3:42 AM
    Monday, December 15, 2008 3:25 PM
  • Hi Brian.

    The problem was solved? 

    I have the same issue.

    Thursday, October 27, 2011 12:47 PM