none
error stating that "No webpage was found for the web address file:///C:/Warp%22

    Question

  • When trying to publish my VB app, I enter c:\warp as the directory to where it should be published.

    I then get an error stating that "No webpage was found for the web address file:///C:/Warp%22"

    Can someone help be out with this please ?  I'm at a loss as to why VB is adding the extra slashes and %22 to the path that I specify.

    Thanks

    Martin

    Tuesday, October 12, 2010 4:04 AM

Answers

  • It all depends on what you want to do. If you want to see the publish page then you should specify its name.

    If you don't want to see it then you uncheck the checkbox as you did.


    Miha Markic [MVP C#] http://blog.rthand.com
    Thursday, October 14, 2010 6:46 AM
  • Hi mgford,

     

    This error means the publish path may be wrong and can’t be accessed.

     

    You’d better use the build-in Publish Location wizard to set the publish location.

     

    Check this document for more details:

    http://msdn.microsoft.com/en-us/library/31kztyey.aspx

     

    Best regards,

    Ling Wang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 9:25 AM
    Moderator

All replies

  • Did you set the web page name? Publish/Options/Deployment/Deployment web page text box.

    Miha Markic [MVP C#] http://blog.rthand.com
    Tuesday, October 12, 2010 6:45 AM
  •  

    Thanks for your reply Miha.

    No, i didn't enter a web page name as the app was set to publish to a folder.

    However, when looking in the spot you mentioned i noticed a tick box for "open deployment web page after publish".  

    Unchecking this box resolved the problem.

    Thanks

    Martin

     

     

     

    Thursday, October 14, 2010 12:47 AM
  • It all depends on what you want to do. If you want to see the publish page then you should specify its name.

    If you don't want to see it then you uncheck the checkbox as you did.


    Miha Markic [MVP C#] http://blog.rthand.com
    Thursday, October 14, 2010 6:46 AM
  • Hi mgford,

     

    This error means the publish path may be wrong and can’t be accessed.

     

    You’d better use the build-in Publish Location wizard to set the publish location.

     

    Check this document for more details:

    http://msdn.microsoft.com/en-us/library/31kztyey.aspx

     

    Best regards,

    Ling Wang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 9:25 AM
    Moderator