none
Installing Visio Studio SP1 Core - fails

    Вопрос

  • I installed visual studio express 2010, then went to install visio studio sp1.

    I have a local account with administrator rights.

    Running the standalone installer (VS10sp1-KB983509.exe)

    Here is the output that I am getting

    OS Version = 5.1.2600, Platform 2, Service Pack 3
    [4/16/2012, 9:9:37]OS Description = WinXP - x86 Professional Service Pack 3

    [4/16/2012, 9:9:37] OS Version Information

    [4/16/2012, 9:9:37] Environment details: ...

    [4/16/2012, 9:9:37]CommandLine = c:\9a5f447d823bfc27c01167\Setup.exe
    [4/16/2012, 9:9:37]TimeZone = Eastern Daylight Time
    [4/16/2012, 9:9:37]Initial LCID = 1033

    [4/16/2012, 9:9:37] Environment details

    [4/16/2012, 9:9:38]Loading localized engine data for language 1033 from c:\9a5f447d823bfc27c01167\1033\LocalizedData.xml
    [4/16/2012, 9:9:38] Entering Function: LocalizedData::CreateLocalizedData...

    [4/16/2012, 9:9:38] exiting function/method

    ....

    [4/16/2012, 9:10:21]Starting install of item 'Service Pack 1 Package' at tickCount = 1874687
    [4/16/2012, 9:10:14]calling PerformAction on an installing performer
    [4/16/2012, 9:10:14] Action: Performing actions on all Items...

    [4/16/2012, 9:10:14]Wait for Item (VS10sp1_x86.msi) to be available
    [4/16/2012, 9:10:15]VS10sp1_x86.msi is now available to install
    [4/16/2012, 9:10:15]Creating new Performer for MSI item
    [4/16/2012, 9:10:15] Action: Performing Action on MSI at C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1_x86.msi...

    [4/16/2012, 9:10:15]Log File C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_20120416_090951573-MSI_VS10sp1_x86.msi.txt does not yet exist but may do at Watson upload time
    [4/16/2012, 9:10:15]Calling MsiInstallProduct(C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1_x86.msi, EXTUI=1
    [4/16/2012, 9:10:17]MSI (C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1_x86.msi) Installation succeeded. Msi Log: Microsoft Visual Studio 2010 Service Pack 1_20120416_090951573-MSI_VS10sp1_x86.msi.txt
    [4/16/2012, 9:10:17]: no error

    [4/16/2012, 9:10:17] Action complete

    [4/16/2012, 9:10:17]Wait for Item (VS10sp1-KB983509.msp) to be available
    [4/16/2012, 9:10:17]VS10sp1-KB983509.msp is now available to install
    [4/16/2012, 9:10:17]Creating new Performer for Patches item
    [4/16/2012, 9:10:17] Entering Function: BaseMspInstallerT >::PerformAction...

    [4/16/2012, 9:10:17] Action: Performing Install on MSP: C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1-KB983509.msp targetting Product: Microsoft Visual Web Developer 2010 Express - ENU...

    [4/16/2012, 9:10:17]Successfully called MsiEnableLog with log file set to C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_20120416_090951573-Microsoft Visual Web Developer 2010 Express - ENU-MSP0.txt
    [4/16/2012, 9:10:17]Log File C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_20120416_090951573-Microsoft Visual Web Developer 2010 Express - ENU-MSP0.txt does not yet exist but may do at Watson upload time
    [4/16/2012, 9:10:17]about to call MsiInstallProduct with PATCH="C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1-KB983509.msp" on product {85076DFF-7A17-3566-9CC0-488E6E6D4494}(C:\WINDOWS\Installer\d4e34.msi) to install patches.
    [4/16/2012, 9:10:21]Patch (C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1-KB983509.msp) Install failed on product (Microsoft Visual Web Developer 2010 Express - ENU). Msi Log:
    [4/16/2012, 9:10:21]MSI returned 0x659
    [4/16/2012, 9:10:21] Entering Function: MspInstallerT >::Rollback...

    [4/16/2012, 9:10:21] exiting function/method

    [4/16/2012, 9:10:21]

    [4/16/2012, 9:10:21] Action Rollback changes

    [4/16/2012, 9:10:21]PerformMsiOperation returned 0x659
    [4/16/2012, 9:10:21] exiting function/method

    [4/16/2012, 9:10:21] PerformMsiOperation returned 0x659

    [4/16/2012, 9:10:21]OnFailureBehavior for this item is to Rollback.
    [4/16/2012, 9:10:21] Action: Performing actions on all Items...

    [4/16/2012, 9:10:21]Wait for Item (VS10sp1_x86.msi) to be available
    [4/16/2012, 9:10:21]VS10sp1_x86.msi is now available to install
    [4/16/2012, 9:10:21]Creating new Performer for MSI item
    [4/16/2012, 9:10:21] Action: Performing Action on MSI at C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1_x86.msi...

    [4/16/2012, 9:10:21]Log File C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_20120416_090951573-MSI_VS10sp1_x86.msi.txt exists and will be added to the Watson upload list
    [4/16/2012, 9:10:21]Calling MsiConfigureProductEx({ED780CA9-0687-3C12-B439-3369F224941F}, INSTALLLEVEL_DEFAULT, INSTALLSTATE_ABSENT, REMOVE=ALL
    [4/16/2012, 9:10:24]MSI (C:\DOCUME~1\VSINST~1\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1_x86.msi) Uninstall succeeded. Msi Log: Microsoft Visual Studio 2010 Service Pack 1_20120416_090951573-MSI_VS10sp1_x86.msi.txt
    [4/16/2012, 9:10:24]: no error

    [4/16/2012, 9:10:24] Action complete

    [4/16/2012, 9:10:24] Action complete

    [4/16/2012, 9:10:24] Action complete

    17 апреля 2012 г. 7:01

Ответы

Все ответы