none
Reinstall .net framework 1.1 in windows server 2003

    Question

  • I had a connectivity problem with TFS and I read in the MSDN forum that I should uninstall the .net 1.1 framework to solve it.

    I did this and the problem disappeared. The problem now is the editing of portal sites. I think that without .net framework 1.1, I can’t customize the team project SharePoint portal site.

    So to test this and try to solve this problem, I am trying to reinstall the .net framework 1.1. The problem here is that when I try to run the dotfx install file, I get a error message saying that the .net framework is a part of the windows server 2003 operating system and that I should use the windows update to get the latest patches. I don’t have the .net 1.1 installed. I don’t have it registered in the windows registry, I don’t have it in the windows installation folders and I don’t have it in the add/remove components.

    So trying to repair the .net 1.1 as it is mentioned here: http://support.microsoft.com/?id=830646 is completely futile. Can anyone help here? Has anyone uninstalled the .net framework 1.1 and then tried to reinstall it?

    Wednesday, April 26, 2006 11:06 AM

Answers

  • The 1.1 framework is a part of the x86 version of windows 2003.

    If you dont have it installed, try going to Add/Remove programs and look for it in your windows components.

    Wednesday, May 03, 2006 4:41 AM

All replies

  • Maybe someone in the .NET forum will be able to help you. I'm moving your thread over there.
    Monday, May 01, 2006 11:43 PM
  • The 1.1 framework is a part of the x86 version of windows 2003.

    If you dont have it installed, try going to Add/Remove programs and look for it in your windows components.

    Wednesday, May 03, 2006 4:41 AM
  • Johnny, have you managed to get anywhere with this problem?

    I am having the same issue and am unbelievably frustrated.
    I'm convinced reinstalling the framework will fix the problem but Server 2003 will not allow me as its already installed.
    Ofcourse i can't uninstall it either.

    So, any progress?

    Monday, June 05, 2006 11:10 AM
  • Johnny, have you managed to get anywhere with this problem?

    I am having the same issue and am unbelievably frustrated.
    I'm convinced reinstalling the framework will fix the problem but Server 2003 will not allow me as its already installed.
    Ofcourse i can't uninstall it either.

    So, any progress?


    has any one found the answer to the frameworks problem??
    shannon lockett
    Thursday, March 17, 2011 5:58 PM