none
which dot net framework do i need

    Question

  • which dot net framework do i need. my add/remove programs list a whole bunch of them. see image link.
    http://screencast.com/t/9TdgJouecr

    they seem to consume lot of space. so i want to keep the one that would satisfy everything. so which verson should i keep and which should i delete.
    i use c# 2005 for  and Ninja trading  
    Monday, September 15, 2008 10:19 AM

Answers

  • If you are using C# any version you need to leave all alone because C# started with all other .NET languages with .NET 1.0 and the .NET framework is now 3.5 SP1.  There is no way to separate versions when you are using .NET development languages like C#.



    Asp.net MVP, MCPD Web C#, MCITP BI & MCTS SQL Server 2005
    • Marked as answer by Figo Fei Wednesday, September 17, 2008 7:23 AM
    Monday, September 15, 2008 3:10 PM