none
With Internet Explorer 10 Release Preview: A required anti-forgery token was not supplied or was invalid

    Question

  • Using Internet Explorer 10 Release Preview the error reported was:

    A required anti-forgery token was not supplied or was invalid.
    Ensure that cookies are enabled in your browser.

    even if I enabled all cookies

    Friday, July 06, 2012 2:13 PM

Answers