none
Cannot install MS12-035 - 2604111 - Security Update for Microsoft .NET Framework 3.5 SP1 on Windows XP; Server 2003; Vista; and Server 2008 for x64 (KB2604111)

    Question

  • Trying to install MS12-035 - 2604111 on Windows Server 2008 R2. The patch will not install and I am getting a debug error on the log file.

    DEBUG: Error 2749:  Transform SP1.1 invalid for package c:\Windows\Installer\7aaffa.msi. Expected product version == 3.5.30730, found product version 3.5.30729..

    Does somebody have an Idea on the resolution to the problem. Thanks

    Wednesday, December 05, 2012 4:03 PM

Answers