none
Proxy Server settings being set automatically which is causing me not to be able to run manual test.

    Question

  • I am unable to run manual tests. Here are the steps I've been following:

    1. Select test in Test Center

    2. Click Run

    3. Test Runner opens, and I click Start Test

    4. Go to Start > Programs > Internet Explorer

    5. Type www.yahoo.com or any url, but the website does not load.

    However, as soon as I end the test I am able to access websites again.

    I noticed when I am running a test that under my LAN Settings in Internet Explorer, under the connections tab the option to Use a proxy server for your LAN is being checked, but as soon as I close the Test Runner the LAN setting is removed and I am able to access all websites. Why is this happening and how can I fix it?

    Wednesday, June 23, 2010 9:16 PM

Answers

  • Hi,

    Can you turn OFF the Diagnostic Data Adapter "ASP.NET Client Proxy for IntelliTrace and Test Impact" and check if you are still facing this issue? To do this perform the following steps.

    Plan->Properties-> Manual Runs : Test Settings -> <New...>  to open the test settings wizard.

    In the test settings wizard, go to "Data and Diagnostics Tab" and turn off "ASP.NET Client Proxy...". Click on Finish and remember to save the plan. Now execute the tests and see if you are still facing this issue.

    Regards,

    Pradeep

    • Marked as answer by CRiden Tuesday, June 29, 2010 8:34 PM
    Tuesday, June 29, 2010 1:10 PM
    Owner

All replies

  • Hi,

    Can you turn OFF the Diagnostic Data Adapter "ASP.NET Client Proxy for IntelliTrace and Test Impact" and check if you are still facing this issue? To do this perform the following steps.

    Plan->Properties-> Manual Runs : Test Settings -> <New...>  to open the test settings wizard.

    In the test settings wizard, go to "Data and Diagnostics Tab" and turn off "ASP.NET Client Proxy...". Click on Finish and remember to save the plan. Now execute the tests and see if you are still facing this issue.

    Regards,

    Pradeep

    • Marked as answer by CRiden Tuesday, June 29, 2010 8:34 PM
    Tuesday, June 29, 2010 1:10 PM
    Owner
  • I went ahead and turned off the Diagnostic Data Adapter ASP.NET Client Proxy for IntelliTrace and Test Impact and that fixed the issue. Thanks!
    Tuesday, June 29, 2010 8:33 PM
  • this worked for me too

    many thanks

    dom

    • Proposed as answer by sarveshk Thursday, May 24, 2012 8:13 AM
    Thursday, October 21, 2010 1:42 AM