none
Problem with computer not recognizing .NET framework

    Question

  • We seem to have "lost" our USB drive. When I go to install the flash driver from Microsoft, it says we do not have .NET Framework 1.1. When in fact we have: 1.1, 2., 3 and  the updated .NET framework 4.0 on our computer. What can we do to get it to recognize we already have what it needs? Should we uninstall and re-install the framework?

     

    Please any advice is appreciated!

    Sunday, October 10, 2010 10:35 PM

Answers

All replies

  • Hi smz119,

     

    Thank you for your post.

     

    Regarding your concern, I would recommend that you could download .net framework verification tool to verify whether all versions of .net framework are installed correctly  on your machine or not.

     

    Please check the following link: http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

     

    If you have any issues, please feel free to let me know.

    CHEERS,

    Larcolais


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Tuesday, October 12, 2010 5:15 AM
  • I received this code after running the verification tool - 2146232576

    Please help!

    Sunday, March 11, 2012 11:34 PM
  • Hello Ramona Stephan.

    That code indicates that .NET Framework verification failed. That is to say the framework you verified is corrupt.

    As you do not appear to be the originator of this thread, please provide us with needed details so we can offer you useful suggestions.

    1. What is your Windows version and Service Pack level?

    2. What .NET Framework version did you attempt to verify?

    3. What events on your system caused you to suspect you have a .NET Framework issue?

    Sunday, March 11, 2012 11:47 PM
  • My windows version is Vista Ultimate Service Pack 2

    I attempted to verify .net framework 4.0

    I am trying to install Quicktime and Dentrix software. When attempting to install these softwares, I get an error stating that I need .net framework 2.0 or higher. I have 4.0 installed. Apparently it is corrupt?? I have tried to repair with no success.

    Thanks in advance for your help!

    Wednesday, March 14, 2012 1:01 AM
  • First, Windows Vista installs .NET Framework 2.0/3.0 as part of the OS. You cannot install or remove those framework versions.

    If you run the verification tool I linked for you previously, this time selecting 2.0 or 3.0 as the version to be verified, you can find out if they are OK.

    If they do not verify, this is the only available repair technique:

    http://blogs.msdn.com/b/astebner/archive/2007/03/26/how-to-repair-the-net-framework-2-0-and-3-0-on-windows-vista.aspx

    Wednesday, March 14, 2012 3:36 PM