none
net framework v 2.0.50727

    Question

  • Found an old thread to this, but the link is bad. I have the same problem. "To run this application, you need the following versions of the .net framework v 2.0.50727."

    I have always had problems w/.net framework, but never needed it until now...

    Sunday, March 18, 2007 6:39 AM

Answers