none
The version of the .NET Framework launch condition '.NET Framework 4' does not match the selected .NET Framework bootstrapper package. Update the .NET Framework launch condition to match the version of the .NET Framework selected in the Prerequisites Dia

    Question

  • VS 2010, creating a setup project. When it comes to building of the setup I see the following warning in output:

     

    The version of the .NET Framework launch condition '.NET Framework 4' does not match the selected .NET Framework bootstrapper package. Update the .NET Framework launch condition to match the version of the .NET Framework selected in the Prerequisites Dialog Box.

     

    All projects participating in this build are .NET 4 targeted. What's going wrong with it?

     

    Wednesday, December 08, 2010 8:59 PM

Answers