none
Proxy Server Refused Connection

    Question

  • hai,
    whn i am opneng web application using vs:2008 its showng the followng error:
    Proxy Server Refused Connection,
    Tuesday, November 03, 2009 6:40 AM

Answers

  • IE :
    Check the connection settings: Tools > Options > Advanced : Network : Connection : "Direct connection to the internet"


    FireFox :
    Tools > Options > Advanced > Network > Settings. Then simply tick a ‘No Proxy’.
    • Marked as answer by Harry Zhu Tuesday, November 10, 2009 8:22 AM
    Tuesday, November 03, 2009 6:51 AM