none
Visual Studio 2012 Outlining

    Question

  • I don't know what caused this to start, but in the last day or so every C# (.cs) file now has the outlining turned off by default.

    I know how to go to Edit / Outlinining / Start Automatic Outlining; and when I do this, this solves the issue for that page, that time; the next time I open any file I have to start all over again.

    I am a regionaholic, (http://regionizer.codeplex.com) so when I do not have regions I go nuts;

    Does anyone know a way to keep this option on all the time (Automatic Outlining);

    I always want to see outlines, I never want them hidden;

    Thank you,


    Corby

    Tuesday, March 26, 2013 2:32 AM

Answers

  • I found it:

    Under Tools > Options > Text Editor > C# > Advanced > Enter Outling Mode When file open;

    I guess I unchecked that by accident; sorry.


    Corby

    • Marked as answer by Corby Nichols Tuesday, March 26, 2013 2:45 AM
    Tuesday, March 26, 2013 2:45 AM

All replies