none
System.Data.OracleClient requires Oracle client software version 8.1.7 or greater.

    Question

  • Hi ,

    I have receving following error while open the connection to oracle db using oracleconnection class in .net code

    System.Data.OracleClient requires Oracle client software version 8.1.7 or greater.

    can any one help me.

    thanks,

    Pandian s

     

    Friday, June 17, 2011 10:43 AM

Answers

  • hi,

    I had cured problem. I am using 2.0 version oracle client dll .

    any have  thank you ver much.

     

    Thanks,

    Pandian.s 

     

    • Marked as answer by PandianS Thursday, June 23, 2011 6:33 AM
    Thursday, June 23, 2011 6:33 AM

All replies