none
.net framework version 2.0.50727 and 32 bit

    Question

  • I am trying to run a club accounting program in a 32 bit version. The install for that program tells me I need to install .net framework ver. 2.0.50727. SHould that also be a 32 bit version of .netframework? If so, where can I find it? I went to the .netframework website and tried to install a version 2.0 64 bit, but that did not seem to install on my computer (running Windows XP), and I still get the same error msg. on my club accounting program.
    Sunday, November 07, 2010 9:15 PM

Answers