none
Source control not binding after client PC upgrade

    Question

  • Using TFS 2010 with no problems until I moved to another client PC (Windows 7 64-bit) workspace created ok but when trying to open existing solutions in either VS 2008 or VS 2010 we get an error "The solution appears to be under source control but its binding information cannot be found... etc" then "The associated source control plug-in is not installed or could not be initialized... etc" TFS is otherwise working fine on the client - can workaround this by opening from source control and overwriting the previous solution - then it binds ok from then on.  

    The solution files are located on a network drive and the previous client machine was Windows 7 32 bit.

    Any suggestions to avoid having to use the workaround greatly appreciated. 


    MattF
    Friday, January 20, 2012 2:57 AM

All replies

  • Hi Matt,

    Thank you for your post.

    According to your description of the issue, would you please try to remove thr existing  source control bindings through File->Source Control->Change Source Control, then add to source control again.

    I hope this information will help resolve this issue.
     
    If anything is unclear, please free feel to let me know.

    Best Regards,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us
    Monday, January 23, 2012 5:08 AM
  • Hi Matt,

     

    How about the issue now?

     

    If anything is unclear, please free feel to let me know.

     

    Best Regards,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us
    Tuesday, January 31, 2012 4:14 AM
  • I had a similar issue and that fixed it Lily. Thanks!
    Wednesday, July 11, 2012 12:18 PM